Advanced IP Scanner - Súgó

Az Advanced IP Scanner egy hálózatvizsgálatra szolgáló gyors és ingyenes szoftver. Lehetővé teszi valamennyi hálózati számítógép gyors észlelését, valamint elérésüket. Egy távoli számítógépet egyetlen kattintással be- vagy kikapcsolhat, csatlakozhat hozzá az Radmin használatával, stb.

Minden tudnivaló az Advanced IP Scanner programról mindössze 3 percben (videó)

Hálózatvizsgálat, IP- és MAC-címek lekérésével

Az Advanced IP Scanner használata

Hálózatvizsgálat

1. Adja meg az IP-címek tartományát (az eszköztár „IP” gombja segít beállítani a hálózata IP-cím-tartományát).

2. Kattintson a „Vizsgálat” gombra. Amikor a vizsgálat kész, látni fogja a hálózaton lévő számítógépek listáját.

Kedvenc számítógépek listájának létrehozása rendszeres használat céljából

1. Végezze el a hálózat vizsgálatát.

2. Válassza ki a kívánt számítógépeket, majd kattintson a „Hozzáadás a kedvencekhez” gombra a helyi menüben.

3. Most már dolgozhat ezeken a számítógépeken a „Kedvencek” lap használatával.

4. A „Kedvencek”-hez új számítógépet úgy is hozzáadhat, hogy a menüben kiválasztja a „Műveletek → Számítógép hozzáadása...” elemet, majd beírja a számítógép információit a párbeszédpanelen.

El is mentheti a számítógépek listáját a „Kedvencek” lapról. A fájl .xml, .html és .csv formátumokban menthető.

A művelet elvégzéséhez:

  • Helyi menü - "Kiválasztott mentése";
  • Főmenü - "Fájl → Mentés másként...".

Számítógépek listájának fájlból a „Kedvencek” listába történő betöltéséhez kövesse az alábbi lépéseket: Főmenü - "Fájl → Kedvencek betöltése".

Radmin és Advanced IP Scanner

Az Radmin az egyik legjobb távvezérlési szoftver Windows rendszerre, amely lehetővé teszi, hogy úgy dolgozzon egy távoli számítógépen, mintha előtte ülne, hagyományos grafikus kezelői felületen keresztül.

1. Válassza ki a kívánt számítógépet a hálózatvizsgálat eredményei közül vagy a „Kedvencek” lapról.

2. Ha van Radmin Server a számítógépen, akkor csatlakozhat ahhoz az Radmin-csatlakozás kívánt típusának kiválasztásával a helyi menüből. Távoli számítógéphez való csatlakozáshoz telepítenie kell az Radmin Viewer programot. Ingyen letöltheti itt: www.radmin.com/download/.

Az Radmin Viewer hordozható változatát is használhatja. Engedélyezze „Az Radmin Viewer hordozható változatának használata” lehetőséget a „Beállítások → Beállítások... → Vegyes” részen, és határozza meg az elérési útját.

Funkciók

Lista mentése

Ez a funkció lehetővé teszi a jelenlegi lapon lévő számítógépek listájának elmentését. A fájl .xml, .html és .csv formátumokban menthető.

A művelet elvégzéséhez:

  • Helyi menü - "Kiválasztott mentése";
  • Főmenü - "Fájl → Mentés másként...".

Lista betöltése

Ez a funkció lehetővé teszi számítógépek listájának betöltését a meghatározott fájlból a „Kedvencek” listába. Csak .xml fájlok használhatóak betöltésre.

A művelet elvégzéséhez:

  • Főmenü - "Fájl → Kedvencek betöltése".

Eszköztár – „C” osztályú alhálózat

Ez lehetővé teszi a kezdő IP-cím ***.***.***.0 és a záró IP-cím ***.***.***.255 értékre történő beállítását, ahol a „***” a beírt IP-cím jelenlegi értékeit jelenti.

A művelet elvégzéséhez:

  • Eszköztár - „»C« osztályú alhálózat” gomb.

Eszköztár – A jelenlegi számítógép alhálózata

Ez a funkció lehetővé teszi a kezdő és záró IP-címek beállítását a számítógép alhálózati maszkja alapján.

A művelet elvégzéséhez:

  • Eszköztár - „IP” gomb.

Eszközök - Ping

Terminálablakot nyit a ping paranccsal egy távoli számítógéphez.

A művelet elvégzéséhez:

  • Helyi menü - "Eszközök → Ping";
  • Főmenü - "Műveletek → Eszközök → Ping".

Eszközök - Tracert

Terminálablakot nyit a tracert paranccsal a távoli számítógéphez vezető útvonal vizsgálatához.

A művelet elvégzéséhez:

  • Helyi menü - "Eszközök → Tracert";
  • Főmenü - "Műveletek → Eszközök → Tracert".

Eszközök - Telnet

Megnyit egy terminálablakot a kiválasztott számítógéphez a szabványos Telnet porton keresztül.

Az alapértelmezett klienstől eltérő telnet kliens használatához meg kell adnia annak elérési útját a „Beállítások → Beállítások... → Vegyes” részen.

A művelet elvégzéséhez:

  • Helyi menü - "Eszközök → Telnet";
  • Főmenü - "Műveletek → Eszközök → Telnet".

Eszközök - SSH

Lehetővé teszi a kiválasztott számítógéphez történő kapcsolódást a felhasználó által kiválasztott SSH-klienssel. Az SSH-klienst a „Beállítások → Beállítások... → Vegyes” részen adhatja meg.

A művelet elvégzéséhez:

  • Helyi menü - "Eszközök → SSH";
  • Főmenü - "Műveletek → Eszközök → SSH".

Beállítások - Teljesítmény

A „Nagy pontosságú vizsgálat (lassabb)” beállítás lehetővé teszi, hogy minden számítógépet többször vizsgáljon meg. Javítja a vizsgálat pontosságát, azonban az így több időt vesz igénybe.

A vizsgálati sebesség lehetővé teszi a vizsgálat- és a processzorsebesség, valamint a hálózati terhelés zökkenőmentes változtatását.

Kattintson az „OK” gombra a beállítások változásainak elmentéséhez.

A művelet elvégzéséhez:

  • Főmenü - "Beállítások → Beállítások → Teljesítmény".

Beállítások - Erőforrások

Az Erőforrások rész lehetővé teszi a vizsgálandó erőforrások kiválasztását. Minél kisebb számú erőforrást választ ki, annál kevesebb időbe fog telni a vizsgálati folyamat.

Kattintson az „OK” gombra a beállítások változásainak elmentéséhez.

A művelet elvégzéséhez:

  • Főmenü - "Beállítások → Beállítások → Erőforrások".

Beállítások - Vegyes

A program beállításainak „Vegyes” része lehetővé teszi a frissítések automatikus keresését, és az SSH-, a Telnet, az FTP- és a HTTP-kliens meghatározását. Az Radmin Viewer hordozható változatának használatát is engedélyezheti, és megadhatja annak elérési útját.

Ebben a részben engedélyezheti a táblázatban a színek váltakozását.

A művelet elvégzéséhez:

  • Főmenü - "Beállítások → Beállítások → Vegyes".

Számítógép leállítása

Ez a funkció lehetővé teszi a kiválasztott számítógép távoli leállítását (ha van ehhez jogosultsága).

A művelet elvégzéséhez:

  • Főmenü - "Műveletek → Leállítás";
  • Helyi menü - "Leállítás";
  • Eszköztár - „Leállítás” gomb (az eszköztárhoz további gombok adhatók hozzá a főmenü „Nézet” része alatt).

A „Leállítás” gomb megnyomása után az alábbi párbeszédpanel jelenik meg a képernyőn, ahol a következő műveleteket végezheti el a megfelelő lehetőség kiválasztásával:

  • „Kényszerített leállítás” – leállítja/újraindítja a számítógépet, még akkor is, ha programok futnak, és a nem mentett adatok elvesztéséről szóló figyelmeztető üzenetek jelennek meg;
  • „Újraindítás” – kikapcsolás helyet újraindítja a számítógépet;
  • „Üzenet” – figyelmezteti a felhasználót, hogy „A számítógép N másodperc múlva újra fog indulni”.

Távoli leállítás megszakítása

Ez a funkció lehetővé teszi a kiválasztott számítógépek távoli leállításának megszakítását.

A művelet elvégzéséhez:

  • Főmenü - "Műveletek → Leállítás megszakítása";
  • Helyi menü - "Leállítás megszakítása";
  • Eszköztár - „Leállítás megszakítása” gomb (az eszköztárhoz további gombok adhatók hozzá a főmenü „Nézet” részénél).

Wake-on-LAN

Ez a funkció elküldi a „Wake-On-LAN” parancsot a kiválasztott számítógépeknek. Ez a parancs csak olyan számítógépek számára küldhető, amelyek MAC-címét azonosították.

A művelet elvégzéséhez:

  • Főmenü - "Műveletek → Wake-on-LAN";
  • Helyi menü - "Wake-On-LAN";
  • Eszköztár - „Wake-On-LAN” gomb (az eszköztárhoz további gombok adhatók hozzá a főmenü „Nézet” részénél).

Számítógép böngészése

Ez a funkció megnyit egy Windows Intéző ablakot, amely a kiválasztott számítógépet mutatja.

A művelet elvégzéséhez:

  • Főmenü - "Műveletek → Böngészés";
  • Helyi menü - "Böngészés";
  • Eszköztár - Eszköztár – „Böngészés” gomb (az eszköztárhoz további gombok adhatók hozzá a főmenü „Nézet” részénél).

HTTP-kapcsolat

Lehetővé teszi, hogy a számítógéphez a HTTP protokoll használatával csatlakozzon, a felhasználó által kiválasztott böngészővel. A HTTP-klienst a „Beállítások → Beállítások... → Vegyes” részen állíthatja be. Ha nincs megadva HTTP-kliens, akkor az alapértelmezett klienst használja a program.

A művelet elvégzéséhez:

  • Főmenü - "Műveletek → HTTP";
  • Számítógépek listája - kattintson duplán a számítógép ikonjára, majd kattintson duplán a „HTTP” lehetőségre;
  • Eszköztár - HTTP gomb (az eszköztárhoz további gombok adhatók hozzá a főmenü „Nézet” részénél).

HTTPS-kapcsolat

Lehetővé teszi, hogy a számítógéphez a HTTPS protokoll használatával csatlakozzon, a felhasználó által kiválasztott böngészővel. A program ugyanazt a klienst használja, mint a HTTP protokollal történő csatlakozás esetén.

A művelet elvégzéséhez:

  • Főmenü - "Műveletek → HTTPS";
  • Számítógépek listája - kattintson duplán a számítógép ikonjára, majd kattintson duplán a „HTTPS” lehetőségre;
  • Eszköztár - „HTTPS” gomb (az eszköztárhoz további gombok adhatók hozzá a főmenü „Nézet” részénél).

FTP-kapcsolat

Lehetővé teszi, hogy a számítógéphez a FTP protokoll használatával csatlakozzon egy böngészőn keresztül. Másik FTP-klienst a „Beállítások → Beállítások... → Vegyes” részen állíthat be.

A művelet elvégzéséhez:

  • Főmenü - "Műveletek → FTP";
  • Számítógépek listája - kattintson duplán a számítógép ikonjára, majd kattintson duplán az „FTP” lehetőségre;
  • Eszköztár - FTP gomb (az eszköztárhoz további gombok adhatók hozzá a főmenü „Nézet” része alatt).

Csatlakozás Radmin keresztül

Ez a funkció elindítja az Radmin programot a kiválasztott számítógéphez csatlakozáshoz.

A művelet elvégzéséhez:

  • Főmenü - "Műveletek → Radmin";
  • Helyi menü - "Radmin";
  • Számítógépek listája - kattintson duplán a számítógép ikonjára, majd kattintson duplán az „Radmin” lehetőségre;
  • Eszköztár - az eszköztárhoz további gombok adhatók hozzá a főmenü „Nézet” részénél.

RDP-kapcsolat

A Microsoft által kifejlesztett RDP (Remote Desktop Protocol) grafikus felületet nyújt, amely lehetővé teszi, hogy egy felhasználó hálózati kapcsolaton keresztül egy másik számítógépen dolgozzon.

Lehetővé teszi a kiválasztott számítógéphez történő csatlakozást RDP-n keresztül.

A művelet elvégzéséhez:

  • Főmenü - "Műveletek → RDP";
  • Helyi menü - "RDP";
  • Számítógépek listája - kattintson duplán a számítógép ikonjára, majd kattintson duplán az „RDP” lehetőségre;
  • Eszköztár - RDP gomb (az eszköztárhoz további gombok adhatók hozzá a főmenü „Nézet” részénél).


Ingyenes letöltés
Kompatibilis a Windows 10 rendszerrel
Töltse le az ingyenes Radmin VPN programot, és hozzon létre kapcsolatot tűzfalak mögött lévő számítógépek között
Helyesírási hiba? Válassza ki, majd nyomja meg a ctrl + enter gombokat

Helyesírási hiba

Megoldás felajánlása *



Copyright © 1999-2019 Famatech Corp. Minden jog fenntartva.

Select language:

English Български език Česky Dansk Deutsch Ελληνικά Español Eesti Français Hrvatski Hungarian Bahasa Indonesia Italiano Latviešu Lietuvių kalba Nederlands Norsk Polski Português Română Русский Slovenčina Slovenščina Srpski Svenska Suomi Türkçe Tiếng Việt Українська 简体中文 繁體中文 한국어 ภาษาไทย العربية فارسی עברית