Advanced IP Scanner - Hilfe

Advanced IP Scanner ist eine schnelle und zuverl├Ąssige L├Âsung f├╝r Netzwerk-Scans. Das Programm erm├Âglicht Ihnen den schnellen und einfachen Zugriff auf alle erforderlichen Informationen ├╝be rdie Computer Ihres Netzwerks. Mit einem Klick lassen sich PCs ein- oder ausschalten, mit Radmin aufrufen und vieles mehr.

Alles Wissenswerte ├╝ber Advanced IP Scanner in drei Minuten (Video)

Netzwerk-Scans und Abrufen von IP- und MAC-Adressen

Verwenden von Advanced IP Scanner

Netzwerk-Scans

1. Geben Sie den gew├╝nschten IP-Adress-bereich ein (Anhand der Schaltfl├Ąche "IP" in der Symbolleiste k├Ânnen Sie den IP-Adressbereich Ihres Netzwerks festlegen).

2. Klicken Sie auf "Scannen". Sobald der Scan-Vorgang abgeschlossen ist, erhalten Sie eine Liste der Computer im Netzwerk.

Erstellen einer Favoriten-Liste h├Ąufig genutzter Computer

1. Scannen Sie das Netzwerk.

2. W├Ąhlen Sie die gew├╝nschten Computer aus und klicken Sie auf die Option "Zu Favoriten hinzuf├╝gen" im Kontextmen├╝.

3. Sie k├Ânnen nun auf diese Computer ├╝ber die Registerkarte "Favoriten" zugreifen.

4. Neue Computer k├Ânnen im Men├╝ auch mittels "Vorg├Ąnge → Computer hinzuf├╝gen..." unter Eingabe der Angaben zu dem jeweiligen Computer in dem Dialogfeld zu den "Favoriten" hinzugef├╝gt werden.

Au├čerdem kann die im Untermen├╝ "Favoriten" aufgef├╝hrte Aufstellung der Computer gesondert gespeichert werden. Die gespeicherte Datei hat eines der folgenden Formate: XML, HTML oder CSV.

Gehen Sie dazu folgenderma├čen vor:

  • Tastaturbefehl - "Auswahl speichern";
  • Hauptmen├╝ - "Datei → Speichern als...".

Um die Aufstellung der Computer aus einer Datei in das Untermen├╝ "Favoriten" zu laden, gehen Sie vor, wie folgt: Hauptmen├╝ - "Datei → Zu Favoriten hinzuf├╝gen".

Radmin und Advanced IP Scanner

Radmin ist eines der besten Tools zur Fernsteuerung f├╝r Windows und erm├Âglicht Ihnen ├╝ber eine grafische Standardschnittstelle das Arbeiten mit Remote-Computern, als s├Ą├čen Sie direkt davor.

1. W├Ąhlen Sie den gew├╝nschten Computer aus dem Ergebnis des Netzwerkscans oder auf der Registerkarte "Favoriten" aus.

2. Falls Radmin Server auf dem Computer erkannt wurde, klicken Sie mit der rechten Maustaste auf die Radmin-Option und w├Ąhlen Sie die gew├╝nschte Art der Radmin-Verbindung aus dem Kontextmen├╝ aus. Um sich mit einem Remote-Computer verbinden zu k├Ânnen, muss Radmin-Viewer auf dem Computer installiert sein. Radmin-Viewer ist gratis unter folgender Download-Adresse erh├Ąltlich: www.radmin.de/download/.

Der Radmin Viewer kann auch in seiner portablen Version verwendet werden. Aktivieren Sie das Kontrollfeld "Portable Version von Radmin Viewer verwenden" in "Einstellungen → Optionen... → Sonstiges" und geben Sie den entsprechenden Pfad ein.

Funktionen

Liste speichern

Mithilfe dieser Funktion k├Ânnen Sie die Aufstellung der Computer aus dem jeweils aktuellen Untermen├╝ speichern. Die gespeicherte Datei hat eines der folgenden Formate: XML, HTML oder CSV.

Gehen Sie dazu folgenderma├čen vor:

  • Tastaturbefehl - "Auswahl speichern";
  • Hauptmen├╝ - "Datei → Speichern als...".

Liste laden

Diese Funktion erm├Âglicht es, die in der jeweils angegebenen Datei gespeicherte Aufstellung der Computer in die Aufstellung der "Favoriten" zu laden. Hierzu k├Ânnen ausschlie├člich Dateien im Format XML verwendet werden.

Gehen Sie dazu folgenderma├čen vor:

  • Hauptmen├╝ - "Datei → Zu Favoriten hinzuf├╝gen".

Werkzeugleistenschaltfl├Ąche f├╝r das Klasse "C"-Subnetz

Dadurch ist es m├Âglich, ***.***.***.0 als Ausgangs-IP-Adresse und ***.***.***.255 als End-IP-Adresse festzulegen, wobei "***" f├╝r die jeweiligen Werte der eingegebenen IP-Adresse steht.

Gehen Sie dazu folgenderma├čen vor:

  • Werkzeugleiste - Schaltfl├Ąche f├╝r das "Klasse "C"-Subnetz".

Werkzeugleiste: Aktuelles Computersubnetz

Diese Funktion erm├Âglicht die Festlegung der Ausgangs- und der End-IP-Adresse gem├Ą├č der Subnetzmaske Ihres Rechners.

Gehen Sie dazu folgenderma├čen vor:

  • Werkzeugleiste - Schaltfl├Ąche "IP".

Werkzeuge - Ping

Es ├Âffnet sich ein Bildschirmfenster mit dem an einen entfernt gelegenen Rechner gesendeten Ping-Befehl.

Gehen Sie dazu folgenderma├čen vor:

  • Tastaturbefehl - "Werkzeuge → Ping";
  • Hauptmen├╝ - "Vorg├Ąnge → Werkzeuge → Ping".

Werkzeuge - Tracert

Es ├Âffnet sich ein Bildschirmfenster mit dem Tracert-Befehl, um den Pfad zu dem entfernt gelegenen Computer zu verfolgen.

Gehen Sie dazu folgenderma├čen vor:

  • Tastaturbefehl - "Werkzeuge → Tracert";
  • Hauptmen├╝ - "Vorg├Ąnge → Werkzeuge → Tracert".

Werkzeuge - Telnet

An dem ├╝blichen Telnetport wird ein mit dem jeweils ausgew├Ąhlten Computer verbundener Anschluss ge├Âffnet.

Um den Telnet-Client (abweichend von dem Standard-Client) verwenden zu k├Ânnen, m├╝ssen Sie unter "Einstellungen → Optionen... → Sonstiges" einen Pfad zu ihm anlegen.

Gehen Sie dazu folgenderma├čen vor:

  • Tastaturbefehl - "Werkzeuge → Telnet";
  • Hauptmen├╝ - "Vorg├Ąnge → Werkzeuge → Telnet".

Werkzeuge - SSH

Erm├Âglicht die Herstellung einer Verbindung zu dem ausgew├Ąhlten Computer ├╝ber einen vom Anwender vorgegebenen SSH-Client. Der SSH-Client wird unter "Einstellungen → Optionen... → Sonstiges" angegeben.

Gehen Sie dazu folgenderma├čen vor:

  • Tastaturbefehl - "Werkzeuge → SSH";
  • Hauptmen├╝ - "Vorg├Ąnge → Werkzeuge → SSH".

Optionen... - Leistung

Die Option "Hohe Scan-Genauigkeit (langsamer)" erm├Âglicht Ihnen das mehrfache Scannen jedes Computers. Dadurch wird die Genauigkeit des Scans erh├Âht, der Vorgang dauert jedoch l├Ąnger.

Der Scan-Raten-Schieber erm├Âglicht Ihnen das nahtlose Einstellen der Scan-Geschwindigkeit bzw. der Prozessor- und Netzwerklast.

Klicken Sie auf die Schaltfl├Ąche "OK", um die ├änderungen zu speichern.

Gehen Sie dazu folgenderma├čen vor:

  • Hauptmen├╝ - "Einstellungen → Optionen... → Leistung".

Optionen... - Ressourcen

In dem Abschnitt "Ressourcen" k├Ânnen Sie die zu scannenden Ressourcen ausw├Ąhlen. Je weniger Ressourcen ausgew├Ąhlt werden, desto k├╝rzer dauert der Scan-Vorgang.

Klicken Sie auf die Schaltfl├Ąche "OK", um die ├änderungen zu speichern.

Gehen Sie dazu folgenderma├čen vor:

  • Hauptmen├╝ - "Einstellungen → Optionen... → Ressourcen".

Optionen... - Sonstiges

Der Bereich f├╝r die "sonstigen" Einstellungen erm├Âglicht Ihnen die Einrichtung automatischer Suchvorg├Ąnge nach Programmaktualisierungen sowie die Angabe der zu verwendenden SSH-, Telnet-, FTP- und HTTP-Clients. Auch die Verwendung der portablen Version des Radmin Viewers kann aktiviert und der entsprechende Pfad zu ihr angegeben werden.

In diesem Abschnitt kann die Funktion "Wechselnde Hintergrundfarbe in Tabellen" eingeschaltet werden.

Gehen Sie dazu folgenderma├čen vor:

  • Hauptmen├╝ - "Einstellungen → Optionen... → Sonstiges".

Computer herunterfahren

Mit dieser Funktion k├Ânnen Sie bei entsprechender Berechtigung ausgew├Ąhlte Computer aus der Ferne herunterfahren.

Gehen Sie dazu folgenderma├čen vor:

  • Hauptmen├╝ - "Vorg├Ąnge → Herunterfahren...";
  • Tastaturbefehl - "Herunterfahren...";
  • Werkzeugleiste - Werkzeugleiste ÔÇô Schaltfl├Ąche "Herunterfahren" (weitere Schaltfl├Ąchen k├Ânnen der Werkzeugleiste aus dem Hauptmen├╝ im Abschnitt "Nur Ansicht" hinzugef├╝gt werden);

Durch Klicken der Schaltfl├Ąche "Herunterfahren" wird das nachstehende Dialogfeld angezeigt, dessen Optionen folgende Vorg├Ąnge erm├Âglichen:

  • "Herunterfahren erzwingen" - Computer herunterfahren / neu starten, auch wenn noch Programme ausgef├╝hrt werden bzw. Warnmeldungen ├╝ber m├Âgliche Datenverluste beim Neustart angezeigt werden;
  • "Neu starten" - den Computer nicht herunterfahren, sondern neu starten;
  • "Nachricht" - warnt den Benutzer mit "Ihr Computer wird in N Sekunden neu gestartet".

Abbrechen des Remote-Shutdowns

Diese Funktion erm├Âglicht Ihnen, einen Remote-Shutdown ausgew├Ąhlter Computer abzubrechen.

Gehen Sie dazu folgenderma├čen vor:

  • Hauptmen├╝ - "Vorg├Ąnge → Herunterfahren abbrechen";
  • Tastaturbefehl - "Herunterfahren abbrechen";
  • Werkzeugleiste - Schaltfl├Ąche "Herunterfahren abbrechen" (weitere Schaltfl├Ąchen k├Ânnen der Werkzeugleiste aus dem Hauptmen├╝ im Abschnitt "Nur Ansicht" hinzugef├╝gt werden).

Wake-on-LAN

Mit dieser Funktion werden ausgew├Ąhlten Computern "Wake-on-LAN"-Befehle gesendet. Dieser Befehl wird nur an Computer gesendet, deren MAC-Adresse erkannt wurde.

Gehen Sie dazu folgenderma├čen vor:

  • Hauptmen├╝ - "Vorg├Ąnge → Wake-on-LAN";
  • Tastaturbefehl - "Wake-On-LAN";
  • Werkzeugleiste - Schaltfl├Ąche "Wake-on-LAN" (weitere Schaltfl├Ąchen k├Ânnen der Werkzeugleiste aus dem Hauptmen├╝ im Abschnitt "Nur Ansicht" hinzugef├╝gt werden).

Computer durchsuchen

Diese Funktion ruft den Windows Explorer auf und l├Ąsst ihn den gew├Ąhlten Computer anzeigen.

Gehen Sie dazu folgenderma├čen vor:

  • Hauptmen├╝ - "Vorg├Ąnge → Durchsuchen";
  • Tastaturbefehl - "Durchsuchen";
  • Werkzeugleiste - Schaltfl├Ąche "Herunterfahren abbrechen" (weitere Schaltfl├Ąchen k├Ânnen der Werkzeugleiste aus dem Hauptmen├╝ im Abschnitt "Nur Ansicht" hinzugef├╝gt werden).

Verbindung ├╝ber HTTP

Hier kann unter Verwendung eines beliebigen Webbrowsers via HTTP eine Verbindung zu dem gew├╝nschten Computer hergestellt werden. Der entsprechende HTTP-Client wird unter "Einstellungen → Optionen... → Sonstiges" eingerichtet. Wenn kein HTTP-Client eingerichtet ist, wird der Standard-Client verwendet.

Gehen Sie dazu folgenderma├čen vor:

  • Hauptmen├╝ - "Vorg├Ąnge → HTTP";
  • Ergeblisliste - zun├Ąchst ein Doppelklick auf das Symbol des gew├╝nschten Computers, dann ein Doppelklick auf "HTTP", um die Verbindung herzustellen;
  • Werkzeugleiste - Schaltfl├Ąche "HTTP" (weitere Schaltfl├Ąchen k├Ânnen der Werkzeugleiste aus dem Hauptmen├╝ im Abschnitt "Nur Ansicht" hinzugef├╝gt werden).

Verbindung ├╝ber HTTPS

Hier kann unter Verwendung eines beliebigen Webbrowsers via HTTPS eine Verbindung zu dem gew├╝nschten Computer hergestellt werden. Der f├╝r HTTPS verwendete Client ist derselbe wie der f├╝r die Verbindung ├╝ber HTTP.

Gehen Sie dazu folgenderma├čen vor:

  • Hauptmen├╝ - "Vorg├Ąnge → HTTPS";
  • Ergeblisliste - zun├Ąchst ein Doppelklick auf das Symbol des gew├╝nschten Computers, dann ein Doppelklick auf "HTTPS", um die Verbindung herzustellen;
  • Werkzeugleiste - Schaltfl├Ąche "HTTPS" (weitere Schaltfl├Ąchen k├Ânnen der Werkzeugleiste aus dem Hauptmen├╝ im Abschnitt "Nur Ansicht" hinzugef├╝gt werden).

Verbindung ├╝ber FTP

Diese Funktion erm├Âglicht die Herstellung einer FTP-Verbindung zu dem gew├╝nschten Computer mithilfe eines Webbrowsers. Sie k├Ânnen im, Abschnitt "Einstellungen → Optionen... → Sonstiges" einen abweichenden FTP-Client einrichten.

Gehen Sie dazu folgenderma├čen vor:

  • Hauptmen├╝ - "Vorg├Ąnge → FTP";
  • Ergeblisliste - zun├Ąchst ein Doppelklick auf das Symbol des gew├╝nschten Computers, dann ein Doppelklick auf "FTP", um die Verbindung herzustellen;
  • Werkzeugleiste - Schaltfl├Ąche "Herunterfahren abbrechen" (weitere Schaltfl├Ąchen k├Ânnen der Werkzeugleiste aus dem Hauptmen├╝ im Abschnitt "Nur Ansicht" hinzugef├╝gt werden).

Verbindung ├╝ber Radmin

Mit dieser Funktion wird Radmin gestartet, um eine Verbindung mit dem ausgew├Ąhlten Computer aufzubauen.

Gehen Sie dazu folgenderma├čen vor:

  • Hauptmen├╝ - "Vorg├Ąnge → Radmin";
  • Tastaturbefehl - "Radmin";
  • Ergeblisliste - zun├Ąchst ein Doppelklick auf das Symbol des gew├╝nschten Computers, dann ein Doppelklick auf "Radmin";
  • Werkzeugleiste - Weitere Schaltfl├Ąchen k├Ânnen der Werkzeugleiste aus dem Hauptmen├╝ im Abschnitt "Nur Ansicht" hinzugef├╝gt werden.

Verbindung ├╝ber das Remote Desktop Protocol (RDP)

Das von Microsoft entwickelte RDP (Remote Desktop Protocol) bietet eine graphische Oberfl├Ąche, die einem Anwender erm├Âglicht, ├╝ber eine Netzwerkverbindung an einem anderen Computer zu arbeiten.

Sie k├Ânnen ├╝ber RDP eine Verbindung zu einem ausgew├Ąhlten Computer herstellen.

Gehen Sie dazu folgenderma├čen vor:

  • Hauptmen├╝ - "Vorg├Ąnge → RDP";
  • Tastaturbefehl - "RDP";
  • Ergeblisliste - zun├Ąchst ein Doppelklick auf das Symbol des gew├╝nschten Computers, dann ein Doppelklick auf "RDP";
  • Werkzeugleiste - Schaltfl├Ąche "RDP" (weitere Schaltfl├Ąchen k├Ânnen der Werkzeugleiste aus dem Hauptmen├╝ im Abschnitt "Nur Ansicht" hinzugef├╝gt werden).


Kostenlos herunterladen
Kompatibel mit Windows 10
Laden Sie sich unseren kostenlosen Radmin VPN herunter und erstellen Sie Ihr virtuelles Netzwerk
Copyright © 1999-2018 Famatech. Alle Rechte vorbehalten.

Select language:

English ─îesky Deutsch ╬Ľ╬╗╬╗╬Ě╬Ż╬╣╬║╬Č Espa├▒ol Fran├žais Bahasa Indonesia Italiano Nederlands Polski Portugu├¬s Rom├ón─â đáĐâĐüĐüđ║đŞđ╣ Svenska T├╝rk├že Tiß║┐ng Viß╗çt š«ÇńŻôńŞşŠľç š╣üÚźöńŞşŠľç ÝĽťŕÁşýľ┤ ÓŞáÓŞ▓ÓŞęÓŞ▓Ó╣äÓŞŚÓŞó ěž┘äě╣ě▒ěĘ┘Őěę ┘üěžě▒ě│█î