Advanced IP Scanner - مساعدة

يعد برنامج Advanced IP Scanner برنامجًا سريعًا ومجانيًا لمسح الشبكات ضوئيًا. ويسمح لك باكتشاف جميع أجهزة الكمبيوتر على الشبكة والحصول على إمكانية الولوج إليها. وبنقرة واحدة فقط، يمكنك تشغيل جهاز كمبيوتر عن بعد وإيقافه، وكذلك الاتصال به عبر Radmin والمزيد من المزايا الأخرى.

يمكنك الوصول إلى كل ما ترغب في معرفته عن برنامج Advanced IP Scanner في 3 دقائق فقط (مقطع فيديو)

مسح ضوئي للشبكة واسترداد عناوين IP وMAC

استخدام Advanced IP Scanner

المسح الضوئي للشبكة

1. قم بإدخال نطاق عناوين IP الخاصة بك (سيساعدك زر "IP" في شريط الأدوات في ضبط نطاق عنوان IP في شبكتك).

2. انقر فوق "مسح ضوئي". بمجرد إتمام عملية المسح الضوئي، ستحصل على قائمة بأجهزة الكمبيوتر في الشبكة.

إنشاء قائمة مفضلات من أجهزة الكمبيوتر للاستخدام المنتظم

1. امسح الشبكة ضوئيًا.

2. حدد أجهزة الكمبيوتر المطلوبة وانقر فوق خيار "إضافة إلى قائمة المفضلات" في قائمة الاختصارات.

3. يمكنك العمل الآن على أجهزة الكمبيوتر هذه باستخدام علامة تبويب "المفضلات".

4. يمكنك كذلك إضافة جهاز كمبيوتر جديد إلى قائمة "المفضلات" عبر تحديد "إجراءات →؛ إضافة جهاز كمبيوتر..." في القائمة وإدخال معلومات جهازك في مربع الحوار.

يمكنك أيضًا حفظ قائمة أجهزة الكمبيوتر من علامة تبويب "المفضلات". وسوف يتم حفظ الملف في تنسيقات xml، وhtml وcsv.

لإجراء هذه العملية قم بما يلي::

  • قائمة الاختصارات - "حفظ ما تم تحديده";
  • القائمة الرئيسية - "ملف → حفظ باسم".

للقيام بتحميل قائمة أجهزة كمبيوتر من ملف إلى "المفضلات"، اتبع هذه الخطوات:: القائمة الرئيسية - "ملف → تحميل المفضلات".

برنامج Radmin وبرنامج Advanced IP Scanner

يعد Radmin أحد أفضل برامج التحكم عن بعد لويندوز، مما يسمح لك بالعمل في جهاز كمبيوتر عن بعد كما لو كنت تجلس أمامه، وذلك باستخدام واجهة رسوم قياسية.

1. حدد جهاز الكمبيوتر المطلوب من نتائج المسح الضوئي للشبكة أو من علامة تبويب "المفضلات".

2. إذا تم العثور على برنامج Radmin Server على جهازك، يمكنك الاتصال به عبر تحديد النوع المطابق لاتصال Radmin في قائمة الاختصارات. ويجب عليك تثبيت برنامج Radmin Viewer للاتصال بجهاز الكمبيوتر عن بعد. ويمكنك تنزيله مجانًا من: www.radmin.com/download/.

يمكنك أيضًا استخدام إصدار محمول من برنامج Radmin Viewer. قم بتفعيل "استخدام إصدار محمول من برنامج Radmin Viewer" في "الإعدادات →؛ خيارات... →؛ خيارات متنوعة" وحدد المسار إليه.

الوظائف

قائمة الحفظ

تسمح لك هذه الوظيفة بحفظ قائمة أجهزة الكمبيوتر من علامة التبويب الحالية. ويتم حفظ الملف في تنسيقات xml، وhtml وcsv.

لإجراء هذه العملية قم بما يلي::

  • قائمة الاختصارات - "حفظ ما تم تحديده";
  • القائمة الرئيسية - "ملف → حفظ باسم".

قائمة التحميل

تسمح لك هذه الوظيفة بتحميل قائمة أجهزة الكمبيوتر من الملف المحدد إلى قائمة "المفضلات". ويمكن استخدام ملفات xml فقط للتحميل.

لإجراء هذه العملية قم بما يلي::

  • القائمة الرئيسية - "ملف → تحميل المفضلات".

شريط الأدوات - شبكة فرعية من الفئة "C"

يسمح لك ذلك بضبط بداية عنوان IP كـ ***.***.***.0 ونهاية عنوان IP كـ ***.***.***.255، حيث تعد "***" القيم الحالية لعنوان IP الذي تم إدخاله.

لإجراء هذه العملية قم بما يلي::

  • شريط الأدوات - زر "شبكة فرعية من الفئة (C)".

شريط الأدوات - الشبكة الفرعية الحالية لأجهزة الكمبيوتر

تسمح لك هذه الوظيفة بضبط بداية ونهاية عناوين IP بحسب قناع الشبكة الفرعية لجهازك.

لإجراء هذه العملية قم بما يلي::

  • شريط الأدوات - زر "IP".

الأدوات - Ping

يمكنك تشغيل نافذة محطة طرفية بإصدار أمر ping إلى جهاز كمبيوتر عن بعد.

لإجراء هذه العملية قم بما يلي::

  • قائمة الاختصارات - "الأدوات → Ping";
  • القائمة الرئيسية - "الإجراءات → الأدوات → Ping".

الأدوات - Tracert

يمكنك تشغيل نافذة محطة طرفية بإصدار أمر tracert لتتبع المسار إلى جهاز الكمبيوتر عن بعد.

لإجراء هذه العملية قم بما يلي::

  • قائمة الاختصارات - "الأدوات → Tracert";
  • القائمة الرئيسية - "الإجراءات → الأدوات → Tracert".

الأدوات - Telnet

يمكنك تشغيل محطة طرفية متصلة بجهاز كمبيوتر محدد على منفذ تل نت قياسي.

لاستخدام خدمة عميل telnet (بدلاً من خدمة العميل الافتراضي)، يجب عليك تحديد مسار لها في "الإعدادات →؛ خيارات... →؛ خيارات متنوعة".

لإجراء هذه العملية قم بما يلي::

  • قائمة الاختصارات - "الأدوات → Telnet";
  • القائمة الرئيسية - "الإجراءات → الأدوات → Telnet".

الأدوات - SSH

يمكنك الاتصال بجهاز الكمبيوتر المحدد عبر أداة SSH-Clent التي يحددها المستخدم. توجد أداة SSH-client في "الإعدادات →؛ خيارات... →؛ خيارات متنوعة".

لإجراء هذه العملية قم بما يلي::

  • قائمة الاختصارات - "الأدوات → SSH";
  • القائمة الرئيسية - "الإجراءات → الأدوات → SSH".

الخيارات - الأداء

يمكنك عبر خيار "المسح الضوئي فائق الدقة (سرعة أقل)" مسح أجهزة الكمبيوتر ضوئيًا عدة مرات. ويحسّن ذلك من دقة المسح الضوئي، لكنه يستغرق وقتًا أطول.

يمكنك عبر شريط معدل المسح الضوئي التغيير السلس لسرعة المسح الضوئي، بالإضافة إلى المعالج وتحميل الشبكة.

انقر فوق زر "موافق" لحفظ التغييرات في الإعدادات.

لإجراء هذه العملية قم بما يلي::

  • القائمة الرئيسية - "الإعدادات → الخيارات → الأداء".

الخيارات - الموارد

يمكنك عبر قسم الموارد تحديد الموارد المراد مسحها ضوئيًا. وكلما انخفض عدد الموارد المحددة، فسيقل الوقت الذي تستغرقه عملية المسح الضوئي.

انقر فوق زر "موافق" لحفظ التغييرات في الإعدادات.

لإجراء هذه العملية قم بما يلي::

  • القائمة الرئيسية - "الإعدادات → الخيارات → الموارد".

الخيارات - خيارات متنوعة

يمكنك عبر قسم الإعدادات المتنوعة في البرنامج تفعيل الفحص التلقائي للتحديثات، وتحديد استخدام أدوات عميل SSH ، وعميل Telnet، وعميل FTP، وعميل HTTP. كما يمكنك تفعيل استخدام الإصدار المحمول من برنامج Radmin Viewer وحدد المسار له.

في هذا القسم، يمكنك تفعيل تعاقب الألوان في الجدول.

لإجراء هذه العملية قم بما يلي::

  • القائمة الرئيسية - "الإعدادات → الخيارات → خيارات متنوعة".

إيقاف تشغيل جهاز الكمبيوتر

تمكنك هذه الوظيفة من تجربة إيقاف تشغيل جهاز الكمبيوتر المحدد عن بعد (إذا كان مرخصًا لك بالقيام بذلك).

لإجراء هذه العملية قم بما يلي::

  • القائمة الرئيسية - "الإجراءات → إيقاف التشغيل";
  • قائمة الاختصارات - "إيقاف التشغيل";
  • شريط الأدوات - زر "إيقاف التشغيل" (يمكن إضافة أزرار إضافية إلى شريط الأدوات في القائمة الرئيسية في قسم "العرض").

بعد الضغط على زر "إيقاف التشغيل"، سيظهر مربع الحوار، الموجود أسفل الشاشة، على منتصف الشاشة حيث يتم تنفيذ العمليات التالية عبر تحديد الخيارات المطابقة:

  • "فرض إيقاف التشغيل" - إيقاف التشغيل/إعادة تحميل جهاز الكمبيوتر، حتى في حالة استمرار تشغيل بعض البرامج وظهور رسائل تحذيرية عن احتمالية فقد البيانات غير المحفوظة في حالة إعادة التشغيل؛
  • "إعادة التشغيل" - إعادة تشغيل جهاز الكمبيوتر بدلاً من إغلاقه؛
  • "رسالة" - تحذير للمستخدم من أن "جهاز الكمبيوتر الخاص بك سيُعاد تشغيله خلال N ثانية".

إلغاء إيقاف التشغيل عن بعد

تمكنك هذه الوظيفة من إلغاء إيقاف التشغيل عن بعد لأجهزة الكمبيوتر المحددة.

لإجراء هذه العملية قم بما يلي::

  • القائمة الرئيسية - "الإجراءات → إلغاء إيقاف التشغيل";
  • قائمة الاختصارات - "إلغاء إيقاف التشغيل";
  • شريط الأدوات - زر "إلغاء إيقاف التشغيل" (يمكن إضافة أزرار إضافية إلى شريط الأدوات في القائمة الرئيسية في قسم "العرض").

Wake-on-LAN

ترسل هذه الوظيفة أمر "Wake-On-LAN" إلى أجهزة الكمبيوتر المحددة. وسيتم إرسال هذا الأمر إلى أجهزة الكمبيوتر التي يتم تعريف عناوين MAC بها فقط.

لإجراء هذه العملية قم بما يلي::

  • القائمة الرئيسية - "الإجراءات → Wake-on-LAN";
  • قائمة الاختصارات - "Wake-On-LAN";
  • شريط الأدوات - زر "Wake-On-LAN" (يمكن إضافة أزرار إضافية إلى شريط الأدوات في القائمة الرئيسية في قسم "العرض").

استعراض جهاز الكمبيوتر

ستفتح هذه الوظيفة مستكشف ويندوز الذي يقوم بإظهار جهاز الكمبيوتر المحدد.

لإجراء هذه العملية قم بما يلي::

  • القائمة الرئيسية - "الإجراءات → استكشاف";
  • قائمة الاختصارات - "استكشاف";
  • شريط الأدوات - زر "استكشاف" (يمكن إضافة أزرار إضافية إلى شريط الأدوات في القائمة الرئيسية في قسم "العرض").

اتصال HTTP

يمكنك من الاتصال بجهاز الكمبيوتر عبر بروتوكول HTTP باستخدام مستعرض يحدده المستخدم. يوجد عميل HTTP في "الإعدادات →؛ خيارات... →؛ خيارات متعددة". وفي حالة عدم وجود عميل HTTP، يتم استخدام العميل الافتراضي.

لإجراء هذه العملية قم بما يلي::

  • القائمة الرئيسية - "الإجراءات → HTTP";
  • قائمة أجهزة الكمبيوتر - انقر فوق زر جهاز الكمبيوتر مرتين، انقر مرتين فوق "HTTP" للاتصال؛
  • شريط الأدوات - زر HTTP (يمكن إضافة أزرار إضافية إلى شريط الأدوات في القائمة الرئيسية في قسم "العرض").

اتصال HTTPS

يمكنك من الاتصال بجهاز الكمبيوتر عبر بروتوكول HTTPS باستخدام مستعرض يحدده المستخدم. يتم استخدام العميل ذاته للاتصال ببروتوكول HTTP.

لإجراء هذه العملية قم بما يلي::

  • القائمة الرئيسية - "الإجراءات → HTTPS";
  • قائمة أجهزة الكمبيوتر - انقر فوق زر جهاز الكمبيوتر مرتين، انقر مرتين فوق "HTTPS" للاتصال؛
  • شريط الأدوات - زر HTTPS (يمكن إضافة أزرار إضافية إلى شريط الأدوات في القائمة الرئيسية في قسم "العرض").

اتصال FTP

يمكنك من الاتصال بجهاز الكمبيوتر المحدد عبر بروتوكول FTP باستخدام مستعرض. يمكنك تحديد عميل FTP مختلف في قسم "الإعدادات →؛ خيارات... →؛ خيارات متعددة".

لإجراء هذه العملية قم بما يلي::

  • القائمة الرئيسية - "الإجراءات → FTP";
  • قائمة أجهزة الكمبيوتر - انقر فوق زر جهاز الكمبيوتر مرتين، انقر مرتين فوق "FTP" للاتصال؛
  • شريط الأدوات - زر FTP (يمكن إضافة أزرار إضافية إلى شريط الأدوات في القائمة الرئيسية في قسم "العرض").

الاتصال عبر Radmin

تقوم هذه الوظيفة بتشغيل برنامج Radmin للاتصال بجهاز الكمبيوتر المحدد.

لإجراء هذه العملية قم بما يلي::

  • القائمة الرئيسية - "الإجراءات → Radmin";
  • قائمة الاختصارات - "Radmin";
  • قائمة أجهزة الكمبيوتر - انقر فوق زر جهاز الكمبيوتر مرتين، انقر مرتين "Radmin"؛
  • شريط الأدوات - يمكنك إضافة الأزرار إلى شريط الأدوات الخاص بك في القائمة الرئيسية في قسم "العرض".

الاتصال ببروتوكول سطح المكتب البعيد

قامت Microsoft بتطوير RDP (بروتوكول سطح المكتب البعيد) الذي يوفر واجهة رسوم تتيح للمستخدم العمل على جهاز كمبيوتر آخر عبر الاتصال بالشبكة.

يمكنك الاتصال بجهاز كمبيوتر محدد عبر RDP.

لإجراء هذه العملية قم بما يلي::

  • القائمة الرئيسية - "الإجراءات → RDP";
  • قائمة الاختصارات - "RDP";
  • قائمة أجهزة الكمبيوتر - انقر فوق زر جهاز الكمبيوتر مرتين، انقر مرتين "RDP"؛
  • شريط الأدوات - زر RDP (يمكنك إضافة الأزرار إلى شريط الأدوات الخاص بك في القائمة الرئيسية في قسم "العرض").


تنزيل مجاني
متوافق مع ويندوز 10
قم بتنزيل برنامج >Radmin VPN Radmin VPN المجاني، وقم بتوصيل أجهزة الكمبيوتر خلف جدران الحماية
هل هناك خطأ إملائي؟ حدده ثم اضغط على ctrl + enter

خطأ إملائي

عرض حل *



Copyright © 1999-2018 Famatech. جميع الحقوق محفوظة.

Select language:

English Česky Deutsch Ελληνικά Español Français Bahasa Indonesia Italiano Nederlands Polski Português Română Русский Svenska Türkçe Tiếng Việt 简体中文 繁體中文 한국어 ภาษาไทย العربية فارسی