Advanced IP Scanner - Hjälp

Advanced IP Scanner är en snabb och gratis mjukvara för nätverksskanning. Med den kan du snabbt identifiera alla nätverksdatorer och få åtkomst till dem. Med ett enkelt klick kan du starta och stänga av en fjärrdator, ansluta till den via Radmin och mycket mer.

Allt du behöver veta om vår Advanced IP Scanner på bara 3 minuter (video)

Nätverksskanning och hämtning av IP- och MAC-adresser

Använda Advanced IP Scanner

Nätverksskanning

1. Ange ditt intervall för IP-adresser ("IP"-knappen i verktygsfältet hjälper dig att konfigurera IP-adressområde för ditt nätverk).

2. Klicka på "Skanna". När skanningprocessen har slutförts visas en lista över datorer i nätverket.

Skapa en favoritlista över datorer för normal användning

1. Skanna nätverket.

2. Välj obligatoriska datorer och klicka på alternativet "Lägg till i "Favoriter"" på genvägsmenyn.

3. Nu kan du arbeta på dessa datorer genom att använda fliken "Favoriter".

4. Du kan också lägga till en ny dator till "Favoriter" genom att välja "Åtgärder → Lägg till dator…" i menyn och ange datorinformation i dialogrutan.

Du kan även spara listan över datorer på fliken "Favoriter". Filen sparas i formaten .xml, .html, .csv.

Utföra den här åtgärden:

  • Genvägsmeny - "Spara valda";
  • Huvudmeny - "Arkiv → Spara som...".

För att läsa in en lista över datorer från en fil till "Favoriter", följer du stegen nedan: Huvudmeny - "Arkiv → Läs in favoriter".

Radmin och Advanced IP Scanner

Radmin är en av de bästa mjukvarorna för fjärrstyrning för Windows, som gör det möjligt för dig att arbeta med en fjärrstyrd dator, som om du satt framför den, med standardgrafiskt gränssnitt.

1. Välj önskad dator från resultaten för nätverksskanning eller fliken "Favoriter".

2. Om Radmin Server hittas på datorn kan du ansluta till den genom att välja överensstämmande typ av Radmin-anslutning på genvägsmenyn. För att ansluta till en fjärrdator behöver du installera Radmin Viewer. Du kan hämta den gratis på följande plats: www.radmin.com/download/.

Du kan även använda den bärbara versionen av Radmin Viewer. Aktivera alternativet "Använd bärbar version av Radmin Viewer" i "Inställningar → Alternativ… → Övrigt" och specificera sökvägen till den.

Funktioner

Spara lista

Den här funktionen gör det möjligt för dig att spara listan över datorer på den aktuella fliken. Filen sparas i formaten .xml, .html, .csv.

Utföra den här åtgärden:

  • Genvägsmeny - "Spara valda";
  • Huvudmeny - "Arkiv → Spara som...".

Läs in lista

Den här funktionen gör det möjligt för dig att läsa in listan över datorer från den specificerade filen i listan "Favoriter". Endast .xml-filer kan användas för inläsning.

Utföra den här åtgärden:

  • Huvudmeny - "Arkiv → Läs in favoriter".

Verktygsfält – Klass "C" Delnätverk

Detta gör det möjligt för dig att konfigurera inledande IP-adress som ***.***.***.0 och avslutande IP-adress som ***.***.***.255, där "***" är aktuella värden för den angivna IP-adressen.

Utföra den här åtgärden:

  • Verktygsfält - "klass "C" delnätverks"-knapp.

Verktygsfält – Aktuellt datordelnätverk

Den här funktionen gör det möjligt för dig att konfigurera inledande och avslutande IP-adresser enligt delnätverksmasken för din dator.

Utföra den här åtgärden:

  • Verktygsfält - "IP"-knapp.

Verktyg - Ping

Startar ett terminalfönster med pingkommandot för en fjärrdator.

Utföra den här åtgärden:

  • Genvägsmeny - "Verktyg → Ping";
  • Huvudmeny - "Åtgärder → Verktyg → Ping".

Verktyg - Tracert

Startar ett terminalfönster med spårningskommandot för att spåra rutten till fjärrdatorn.

Utföra den här åtgärden:

  • Genvägsmeny - "Verktyg → Tracert";
  • Huvudmeny - "Åtgärder → Verktyg → Tracert".

Verktyg - Telnet

Startar en terminalanslutning till en vald dator i Telnet-standardporten.

För att använda telnet-klienten (annan än standardklienten) behöver du ange en sökväg till den i "Inställningar → Alternativ… → Övrigt".

Utföra den här åtgärden:

  • Genvägsmeny - "Verktyg → Telnet";
  • Huvudmeny - "Åtgärder → Verktyg → Telnet".

Verktyg - SSH

Gör det möjligt för dig att ansluta till vald dator via SSH-klienten som valts av användaren. SSH-klienten specificeras i "Inställningar → Alternativ... → Övrigt".

Utföra den här åtgärden:

  • Genvägsmeny - "Verktyg → SSH";
  • Huvudmeny - "Åtgärder → Verktyg → SSH".

Alternativ - Prestanda

Med alternativet "Högprecisionsskanning (lägre hastighet)" kan du skanna varje dator flera gånger. Detta förbättrat precisionen i skanningen, men tar mer tid.

Med skanninghastighetsbilden kan du enkelt ändra hastighet för skanningen, samt processor och nätverksbelastning.

Klicka på knappen "OK" för att spara ändringar av inställningarna.

Utföra den här åtgärden:

  • Huvudmeny - "Inställningar → Alternativ → Prestanda".

Alternativ - Resurser

Med Resursavsnittet kan du välja de resurser som ska skannas. Ju mindre antal resurser som har valts desto mindre tid tar skanningprocessen.

Klicka på knappen "OK" för att spara ändringar av inställningarna.

Utföra den här åtgärden:

  • Huvudmeny - "Inställningar → Alternativ → Resurser".

Alternativ - Övrigt

Avsnittet för Övriga inställningar i programmet gör det möjligt för dig att aktivera automatiska sökningar efter uppdateringar och specificera användning av SSH-klienten, Telnet-klienten, FTP-klienten, HTTP-klienten. Du kan även aktivera användning av den bärbara versionen av Radmin Viewer och ange sökvägen till den.

I det här avsnittet kan du aktivera alternerande tabellfärger.

Utföra den här åtgärden:

  • Huvudmeny - "Inställningar → Alternativ → Övrigt".

Stäng av datorn

Med den här funktionen kan du prova att stänga av den valda datorn med fjärrstyrning (om du är behörig att göra det).

Utföra den här åtgärden:

  • Huvudmeny - "Åtgärder → Stäng av";
  • Genvägsmeny - "Stäng av";
  • Verktygsfält - Knappen "Stäng av" (ytterligare knappar kan läggas till i verktygsfältet från huvudmenyn under avsnittet "Visa").

Efter att du tryckt på knappen "Stäng av", visas dialogrutan nedan på skärmen, där följande åtgärder kan utföras genom att välja överensstämmande alternativ:

  • "Tvångsavstängning" – stäng av/starta om datorn, även om vissa program fortfarande körs och ett varningsmeddelande om möjlig förlust av osparade data vid omstart visas;
  • "Starta om" – starta om datorn istället för att stänga av den;
  • "Meddelande" – varnar användaren att "Datorn startar om inom N sekunder".

Avbryta fjärravstängning

Med den här funktionen kan du avbryta avstängning av valda datorer.

Utföra den här åtgärden:

  • Huvudmeny - "Åtgärder → Avbryt avstängning";
  • Genvägsmeny - "Avbryt avstängning";
  • Verktygsfält - Knappen "Avbryt avstängning" (ytterligare knappar kan läggas till i verktygsfältet från huvudmenyn under avsnittet "Visa").

Wake-on-LAN

Den här funktionen skickar kommandot "Wake-On-LAN" till utvalda datorer. Det här kommandot skickas bara till datorer där MAC-adresserna har identifierats.

Utföra den här åtgärden:

  • Huvudmeny - "Åtgärder → Wake-on-LAN";
  • Genvägsmeny - "Wake-On-LAN";
  • Verktygsfält - Knappen "Wake-On-LAN" (ytterligare knappar kan läggas till i verktygsfältet från huvudmenyn under avsnittet "Visa").

Sök i dator

Den här funktionen öppnar Utforskaren i Windows där du kan visa den valda datorn.

Utföra den här åtgärden:

  • Huvudmeny - "Åtgärder → Utforska";
  • Genvägsmeny - "Utforska";
  • Verktygsfält - Verktygsfält – knappen "Utforska" (ytterligare knappar kan läggas till i verktygsfältet från huvudmenyn under avsnittet "Visa").

HTTP-anslutning

Gör det möjligt för dig att ansluta till datorn via HTTP-protokoll med en webbläsare som valts av användaren. HTTP-klienten har specificerats i "Inställningar → Alternativ… → Övrigt". Om HTTP-klienten inte specificeras används standardklienten.

Utföra den här åtgärden:

  • Huvudmeny - "Åtgärder → HTTP";
  • Lista över datorer - dubbelklicka på datorikonen, dubbelklicka på "HTTP" för anslutning;
  • Verktygsfält - HTTP-knapp (ytterligare knappar kan läggas till i verktygsfältet från huvudmenyn under avsnittet "Visa").

HTTPS-anslutning

Gör det möjligt för dig att ansluta till datorn via HTTPS-protokoll med en webbläsare som valts av användaren. Samma klient används för att ansluta till HTTP-protokoll.

Utföra den här åtgärden:

  • Huvudmeny - "Åtgärder → HTTPS";
  • Lista över datorer - dubbeklicka på datorikonen, dubbelklicka på "HTTPS" för anslutning;
  • Verktygsfält - HTTPS-knapp (ytterligare knappar kan läggas till i verktygsfältet från huvudmenyn under avsnittet "Visa").

FTP-anslutning

Med den här funktionen kan du ansluta till den valda datorn via FTP-protokoll med en webbläsare. Du kan specificera en annan FTP-klient under "Inställningar → Alternativ… → Övrigt".

Utföra den här åtgärden:

  • Huvudmeny - "Åtgärder → FTP";
  • Lista över datorer - dubbeklicka på datorikonen, dubbelklicka på "FTP" för anslutning;
  • Verktygsfält - FTP-knapp (ytterligare knappar kan läggas till i verktygsfältet från huvudmenyn under avsnittet "Visa").

Anslutning Via Radmin

Den här funktionen startar Radmin för att ansluta till den valda datorn.

Utföra den här åtgärden:

  • Huvudmeny - "Åtgärder → Radmin";
  • Genvägsmeny - "Radmin";
  • Lista över datorer - dubbelklicka på datorikonen, dubbelklicka på "Radmin";
  • Verktygsfält - du kan lägga till knappar i verktygsfältet på huvudmenyn under avsnittet "Visa".

Remote Desktop Protocol-anslutning

RDP (Remote Desktop Protocol) som har utvecklats av Microsoft erbjuder ett grafiskt gränssnitt som gör det möjligt för en anvädnare att arbeta på en annan dator via en nätverksanslutning.

Gör det möjligt för dig att ansluta till vald dator via RDP.

Utföra den här åtgärden:

  • Huvudmeny - "Åtgärder → RDP";
  • Genvägsmeny - "RDP";
  • Lista över datorer - dubbelklicka på datorikonen, dubbelklicka på "RDP";
  • Verktygsfält - RDP-knapp (du kan lägga till knappar till verktygsfältet i huvudmenyn under avsnittet "Visa").


Gratis hämtning
Kompatibel med Windows 10
Felstavning? Välj den och tryck på ctrl + retur

Felstavning

Erbjud en lösning *



Copyright © 1999-2018 Famatech. Alla rättigheter förbehålls.

Select language:

English Česky Deutsch Ελληνικά Español Français Bahasa Indonesia Italiano Nederlands Polski Português Română Русский Svenska Türkçe Tiếng Việt 简体中文 繁體中文 한국어 ภาษาไทย العربية فارسی