Advanced IP Scanner - 도움말

Advanced IP Scanner는 네트워크 스캔에 사용할 수 있는 빠른 무료 소프트웨어입니다. 빠르게 모든 네트워크 컴퓨터를 감지하여 액세스할 수 있게 해줍니다. 클릭 한 번 만으로, 원격 PC를 켜거나 끄고, Radmin을 통해 연결하는 등의 작업을 할 수 있습니다.

3분 만에 알려주는 Advanced IP Scanner에 대해 알아야 할 모든 것 (비디오)

네트워크 스캔하기와 IP와 MAC 주소 수신하기

Advanced IP Scanner 사용하기

네트워크 스캔하기

1. IP 주소의 범위를 입력합니다(도구 막대의 "IP" 버튼으로 네트워크의 IP 주소 범위를 설정할 수 있음).

2. "스캔"을 클릭합니다. 스캔 과정이 완료되면 네트워크에 있는 컴퓨터 목록을 받게 됩니다.

정기적으로 사용하는 컴퓨터의 즐겨찾기 목록 만들기

1. 네트워크를 스캔합니다.

2. 필요한 컴퓨터를 선택하고 바로가기 메뉴에서 "즐겨찾기에 추가"를 클릭합니다.

3. 이제 "즐겨찾기" 탭을 사용하여 해당 컴퓨터에서 작업을 할 수 있습니다.

4. 또한, 메뉴의 "작업 → 컴퓨터 추가..."를 선택하고 대화 상자에서 컴퓨터의 정보를 입력하여 "즐겨찾기"에 새로운 컴퓨터를 추가할 수도 있습니다.

"즐겨찾기" 탭에서 컴퓨터 목록을 저장할 수도 있습니다. 파일은 .xml, .html, .csv 포맷으로 저장됩니다.

이 작업 수행 방법:

  • 바로가기 메뉴 - "저장 선택됨";
  • 메인 메뉴 - "파일 → 다음으로 저장...".

파일에서 "즐겨찾기"로 컴퓨터 목록을 불러오려면 다음 단계를 따르십시오: 메인 메뉴 - "파일 → 즐겨찾기 불러오기".

Radmin 및 Advanced IP Scanner

Radmin은 Windows용으로 제작된 최고의 원격 제어 소프트웨어 중 하나입니다. 표준 그래픽 인터페이스를 사용하여 원격 컴퓨터 바로 앞에 앉아 있는 것처럼 원격 컴퓨터에서 작업을 할 수 있게 해줍니다.

1. 네트워크 스캔 결과 또는 "즐겨찾기" 탭에서 필요한 컴퓨터를 선택합니다.

2. Radmin Server가 컴퓨터에 발견되는 경우, 바로가기 메뉴의 관련 유형의 Radmin 연결을 선택하여 연결할 수 있습니다. 원격 컴퓨터에 연결하려면, Radmin Viewer를 설치해야 합니다. 다음에서 무료로 다운로드할 수 있습니다. www.radmin.com/download/

또한, Radmin Viewer의 포터블 버전을 사용할 수도 있습니다. "설정 → 옵션... → 기타"에서 "Radmin Viewer의 포터블 버전 사용"을 활성화하고 경로를 지정하십시오.

기능

목록 저장

이 기능으로 현재 탭에서 컴퓨터 목록을 저장할 수 있습니다. 파일은 .xml, .html, .csv 포맷으로 저장됩니다.

이 작업 수행 방법:

  • 바로가기 메뉴 - "저장 선택됨";
  • 메인 메뉴 - "파일 → 다음으로 저장...".

목록 불러오기

이 기능으로 지정된 파일의 컴퓨터 목록을 "즐겨찾기" 목록으로 불러올 수 있습니다. 불러오기에는 .xml 파일만 사용할 수 있습니다.

이 작업 수행 방법:

  • 메인 메뉴 - "파일 → 즐겨찾기 불러오기".

도구 막대 - 클래스 "C" 서브네트워크

***.***.***.0으로 시작하는 IP 주소와 ***.***.***.255로 끝나는 IP 주소를 설정할 수 있습니다. "***"은(는) 입력한 IP 주소의 현재 값입니다.

이 작업 수행 방법:

  • 도구 막대 - "클래스 "C" 서브네트워크" 버튼입니다.

도구 막대 - 현재 컴퓨터 서브네트워크

이 기능으로 컴퓨터의 서브네트워크 마스크마다 시작 및 끝 IP 주소를 설정할 수 있습니다.

이 작업 수행 방법:

  • 도구 막대 - "IP" 버튼입니다.

도구 - Ping

원격 컴퓨터에 대한 핑 명령어로 터미널 창을 시작합니다.

이 작업 수행 방법:

  • 바로가기 메뉴 - "도구 → Ping";
  • 메인 메뉴 - "조치 → 도구 → Ping".

도구 - Tracert

원격 컴퓨터에 대한 경로를 추적하기 위해 트레서트 명령어로 터미널 창을 시작합니다.

이 작업 수행 방법:

  • 바로가기 메뉴 - "도구 → Tracert";
  • 메인 메뉴 - "조치 → 도구 → Tracert".

도구 - Telnet

표준 Telnet 포트에 선택된 컴퓨터에 연결된 터미널을 시작합니다.

Telnet 클라이언트(기본 클라이언트가 아닌)를 사용하려면 "설정 → 옵션... → 기타"에 경로를 지정해야 합니다.

이 작업 수행 방법:

  • 바로가기 메뉴 - "도구 → Telnet";
  • 메인 메뉴 - "조치 → 도구 → Telnet".

도구 - SSH

사용자가 선택한 SSH-클라이언트를 통해 선택된 컴퓨터에 연결을 할 수 있습니다. SSH-클라이언트는 "설정 → 옵션... → 기타"에서 지정됩니다.

이 작업 수행 방법:

  • 바로가기 메뉴 - "도구 → SSH";
  • 메인 메뉴 - "조치 → 도구 → SSH".

옵션 - 성능

"매우 정확한 스캔(속도 느림)" 옵션으로 각 컴퓨터를 여러 번 스캔할 수 있습니다. 스캔의 정확도는 높지만, 시간이 오래 걸립니다.

스캔 비율 슬라이더로 스캔의 속도는 물론, 프로세서와 네트워크 점유율도 변경할 수 있습니다.

"확인" 버튼을 클릭하여 설정에 변경 사항을 저장하십시오.

이 작업 수행 방법:

  • 메인 메뉴 - "설정 → 옵션 → 성능".

옵션 - 리소스

리소스 섹션에서 스캔될 리소스를 선택할 수 있습니다. 선택된 리소스의 개수가 적을수록, 스캔에 걸리는 시간이 줄어듭니다.

"확인" 버튼을 클릭하여 설정에 변경 사항을 저장하십시오.

이 작업 수행 방법:

  • 메인 메뉴 - "설정 → 옵션 → 리소스".

옵션 - 기타

프로그램의 기타 설정 섹션에서 자동 업데이트 확인을 활성화하고, SSH 클라이언트, Telnet 클라이언트, FTP 클라이언트, HTTP 클라이언트의 사용을 지정할 수 있습니다. 또한, Radmin Viewer의 포터블 버전 사용을 활성화하고 경로를 지정할 수도 있습니다.

이 섹션에서 테이블 색깔의 보조를 활성화할 수 있습니다.

이 작업 수행 방법:

  • 메인 메뉴 - "설정 → 옵션 → 기타".

컴퓨터 종료

이 기능으로 선택한 컴퓨터를 원격으로 종료할 수 있습니다(인증된 경우).

이 작업 수행 방법:

  • 메인 메뉴 - "조치 → 종료";
  • 바로가기 메뉴 - "종료";
  • 도구 막대 - "종료" 버튼입니다(추가 버튼은 "보기" 섹션의 메인 메뉴에서 도구 막대에 추가될 수 있음).

"종료" 버튼을 누른 후에, 아래 대화 상자가 화면에 나타납니다. 다음과 같은 옵션을 선택하여 다음과 같은 작업을 수행할 수 있습니다.

  • "강제 종료" - 일부 프로그램이 실행 중이고 재시작 시 발생할 수 있는 저장하지 않은 데이터의 손실에 대한 경고 메시지가 나타나도 컴퓨터를 종료/다시 불러오기할 수 있습니다.
  • "재부팅" - 컴퓨터를 끄지 않고 재부팅합니다.
  • "메시지" - "컴퓨터가 N초 내에 재시작됩니다"라고 사용자에게 경고합니다.

원격 종료 중단

이 기능으로 선택된 컴퓨터의 원격 종료를 취소할 수 있습니다.

이 작업 수행 방법:

  • 메인 메뉴 - "조치 → 종료 중단";
  • 바로가기 메뉴 - "종료 중단";
  • 도구 막대 - "종료 중단" 버튼입니다(추가 버튼은 "보기" 섹션의 메인 메뉴에서 도구 막대에 추가될 수 있음).

Wake-on-LAN

이 기능은 선택된 컴퓨터에 "Wake-On-LAN" 명령어를 전송합니다. 이 명령어는 MAC 주소가 식별된 컴퓨터에만 전송됩니다.

이 작업 수행 방법:

  • 메인 메뉴 - "조치 → Wake-on-LAN";
  • 바로가기 메뉴 - "Wake-On-LAN";
  • 도구 막대 - "Wake-On-LAN" 버튼입니다(추가 버튼은 "보기" 섹션의 메인 메뉴에서 도구 막대에 추가될 수 있음).

컴퓨터 탐색

이 기능은 선택된 컴퓨터를 표시하는 Windows 탐색기를 엽니다.

이 작업 수행 방법:

  • 메인 메뉴 - "조치 → 탐색";
  • 바로가기 메뉴 - "탐색";
  • 도구 막대 - 도구 막대 - "탐색" 버튼입니다(추가 버튼은 "보기" 섹션의 메인 메뉴에서 도구 막대에 추가될 수 있음).

HTTP 연결

사용자가 선택한 브라우저를 사용하여 HTTP 프로토콜로 컴퓨터에 연결할 수 있습니다. HTTP 클라이언트는 "설정 → 옵션... → 기타"에 지정되어 있습니다. HTTP 클라이언트가 지정되지 않은 경우, 기본 클라이언트가 사용됩니다.

이 작업 수행 방법:

  • 메인 메뉴 - "조치 → HTTP";
  • 컴퓨터 목록 - 컴퓨터 아이콘을 두 번 클릭하고, 연결할 "HTTP"를 두 번 클릭합니다.
  • 도구 막대 - HTTP 버튼입니다(추가 버튼은 "보기" 섹션의 메인 메뉴에서 도구 막대에 추가될 수 있음).

HTTPS 연결

사용자가 선택한 브라우저를 사용하여 HTTPS 프로토콜로 컴퓨터에 연결할 수 있습니다. HTTP 프로토콜에 연결과 같은 클라이언트가 사용됩니다.

이 작업 수행 방법:

  • 메인 메뉴 - "조치 → HTTPS";
  • 컴퓨터 목록 - 컴퓨터 아이콘을 두 번 클릭하고, 연결할 "HTTPS"를 두 번 클릭합니다.
  • 도구 막대 - HTTPS 버튼입니다(추가 버튼은 "보기" 섹션의 메인 메뉴에서 도구 막대에 추가될 수 있음).

FTP 연결

이 기능은 브라우저를 사용하여 FTP 프로토콜로 선택된 컴퓨터에 연결할 수 있습니다. "설정 → 옵션 → 기타" 섹션에서 다른 FTP 클라이언트를 지정할 수 있습니다.

이 작업 수행 방법:

  • 메인 메뉴 - "조치 → FTP";
  • 컴퓨터 목록 - 컴퓨터 아이콘을 두 번 클릭하고, 연결할 "FTP"를 두 번 클릭합니다.
  • 도구 막대 - FTP 버튼입니다(추가 버튼은 "보기" 섹션의 메인 메뉴에서 도구 막대에 추가될 수 있음).

Radmin으로 연결

이 기능은 Radmin을 시작하여 선택된 컴퓨터에 연결합니다.

이 작업 수행 방법:

  • 메인 메뉴 - "조치 → Radmin";
  • 바로가기 메뉴 - "Radmin";
  • 컴퓨터 목록 - 컴퓨터 아이콘을 두 번 클릭하고, "Radmin"을 두 번 클릭합니다.
  • 도구 막대 - "보기" 섹션의 메인 메뉴에 있는 도구 막대에 버튼을 추가할 수 있습니다.

원격 데스크톱 프로토콜 연결

Microsoft가 개발한 RDP(원격 데스크톱 프로토콜)는 그래픽 인터페이스를 제공하여 사용자가 네트워크 연결을 통해 다른 컴퓨터에서 작업할 수 있게 해줍니다.

RDP를 통해 선택된 컴퓨터에 연결할 수 있습니다.

이 작업 수행 방법:

  • 메인 메뉴 - "조치 → RDP";
  • 바로가기 메뉴 - "RDP";
  • 컴퓨터 목록 - 컴퓨터 아이콘을 두 번 클릭하고, "RDP"를 두 번 클릭합니다.
  • 도구 막대 - "RDP" 버튼입니다 ("보기" 섹션의 메인 메뉴에 있는 도구 막대에 버튼을 추가할 수 ) 있습니다.


무료 다운로드
Windows 10과 호환
당사의 무료 VPN Radmin 을 다운로드하고 컴퓨터를 방화벽에 연결하세요
Copyright © 1999-2018 Famatech. 모든 권리 보유.

Select language:

English Česky Deutsch Ελληνικά Español Français Bahasa Indonesia Italiano Nederlands Polski Português Română Русский Svenska Türkçe Tiếng Việt 简体中文 繁體中文 한국어 ภาษาไทย العربية فارسی