Scanner di rete gratuito

Scarica Gratis


Advanced IP Scanner - Guida

Advanced IP Scanner è una soluzione rapida e affidabile per l’analisi della rete. Consente di recuperare in modo semplice e rapido tutte le informazioni necessarie sui computer connessi alla rete. Con un semplice clic del mouse, è possibile attivare o arrestare un PC remoto, connettersi tramite Radmin ed eseguire molte altre operazioni.

Tutto quello che occorre sapere su Advanced IP Scanner in soli tre minuti (video)

Scansione della rete e recupero degli indirizzi IP e MAC

Utilizzo di Advanced IP Scanner

Scansione della rete

1. Immettere l’intervallo di indirizzi IP desiderato (il pulsante "IP" nella barra degli strumenti consente di impostare l’intervallo di indirizzi IP della rete).

2. Fare clic su "Scansione". Al termine del processo di analisi, verrà visualizzato un elenco dei computer nella rete.

Creazione di un elenco di computer preferiti per l’utilizzo periodico

1. Eseguire la scansione della rete.

2. Selezionare i computer desiderati, quindi fare clic sull’opzione "Aggiungi a preferiti" nel menu di scelta rapida.

3. È ora possibile lavorare su tali computer utilizzando la scheda "Preferiti".

4. È inoltre possibile aggiungere un nuovo computer a "Preferiti" selezionando "Operazioni→ Aggiungi computer..." nel menu e inserire le informazioni del computer nella finestra di dialogo.

È inoltre possibile salvare l’elenco dei computer dalla scheda "Preferiti". Il file sarà salvato nei formati .xml, .html, .csv.

Per eseguire questa operazione:

  • Scorciatoia menu - "Salva selezionato";
  • Menu principale - "File → Salva come...".

Per caricare l’elenco dei computer da un file alla scheda "Preferiti", procedere come segue: Menu principale - "File → Aggiungi a preferiti".

Radmin e Advanced IP Scanner

Radmin è uno dei migliori software di controllo remoto per Windows, che consente di lavorare su un computer remoto come se ci si trovasse fisicamente davanti ad esso, utilizzando un’interfaccia grafica standard.

1. Selezionare il computer desiderato dai risultati della scansione della rete o dalla scheda "Preferiti".

2. Se nel computer viene rilevato Radmin Server, fare clic con il pulsante destro del mouse sull’opzione Radmin, quindi selezionare il tipo di connessione Radmin desiderato dal menu di scelta rapida. Per connettersi al computer remoto, è necessario che nel computer in uso sia installato Radmin Viewer. Radmin Viewer è disponibile gratuitamente e può essere scaricato al seguente indirizzo: www.radmin.it/download/.

È inoltre possibile utilizzare la versione portatile di Radmin Viewer. Abilita "Utilizza la versione portatile di Radmin Viewer" in "Impostazioni→ Opzioni… → Varie" e specificane il percorso.

Funzioni

Salva elenco

Questa funzione consente di salvare l’elenco dei computer dalla scheda corrente. Il file viene salvato nei formati .xml, .html, .csv.

Per eseguire questa operazione:

  • Scorciatoia menu - "Salva selezionato";
  • Menu principale - "File → Salva come...".

Carica elenco

Questa funzione consente di caricare l’elenco dei computer dal file specificato all’elenco "Preferiti". Solo i file .xml possono essere usati per il caricamento.

Per eseguire questa operazione:

  • Menu principale - "File → Aggiungi a preferiti".

Pulsante della barra degli strumenti Subnet classe "C"

Consente di impostare l’indirizzo IP iniziale come ***.***.***.0 e l’indirizzo IP finale come ***.***.***.255, dove "***" indica i valori correnti dell’indirizzo IP immesso.

Per eseguire questa operazione:

  • Barra degli strumenti - pulsante sottorete "classe "C".

Barra degli strumenti - Sottorete computer corrente

Questa funzione consente di impostare gli indirizzi IP iniziale e finale in base alla subnet mask del computer.

Per eseguire questa operazione:

  • Barra degli strumenti - Pulsante "IP".

Strumenti - Ping

Avvia una finestra terminale con il comando ping su un computer remoto.

Per eseguire questa operazione:

  • Scorciatoia menu - "Strumenti → Ping";
  • Menu principale - "Operacioni → Strumenti → Ping".

Strumenti - Tracert

Avvia una finestra terminale con il comando tracert per tracciare il percorso per il computer remoto.

Per eseguire questa operazione:

  • Scorciatoia menu - "Strumenti → Tracert";
  • Menu principale - "Operacioni → Strumenti → Tracert".

Strumenti - Telnet

Avvia un terminale collegato a un computer selezionato su una porta Telnet standard.

Per utilizzare il client Telnet (diverso dal client predefinito) è necessario creare un percorso ad esso in "Impostazioni → Opzioni... → Varie".

Per eseguire questa operazione:

  • Scorciatoia menu - "Strumenti → Telnet";
  • Menu principale - "Operacioni → Strumenti → Telnet".

Strumenti - SSH

Consente di collegare il computer selezionato via client SSH selezionato dall’utente. Il client SSH è specificato nel "Impostazioni → Opzioni ... → Varie".

Per eseguire questa operazione:

  • Scorciatoia menu - "Strumenti → SSH";
  • Menu principale - "Operacioni → Strumenti → SSH".

Opzioni... - Prestazioni

L’opzione "Scansione di precisione (velocità inferiore)" consente di analizzare ogni computer diverse volte. Questo consente di migliorare la precisione della scansione, ma richiede più tempo.

Il dispositivo di scorrimento per la velocità di scansione consente di modificare facilmente la velocità della scansione, nonché il carico sul processore e sulla rete.

Fare clic sul pulsante "OK" per salvare le modifiche alle impostazioni.

Per eseguire questa operazione:

  • Menu principale - "Impostazioni → Opzioni... → Prestazioni".

Opzioni... - Risorse

La sezione Risorse consente di selezionare le risorse di cui eseguire la scansione. Minore è il numero di risorse selezionate, meno tempo richiederà il processo di scansione.

Fare clic sul pulsante "OK" per salvare le modifiche alle impostazioni.

Per eseguire questa operazione:

  • Menu principale - "Impostazioni → Opzioni... → Risorse".

Opzioni... - Varie

La sezione Varie del programma consente di abilitare la verifica automatica degli aggiornamenti e di specificare l’utilizzo di SSH, Telnet, client FTP e HTTP. È inoltre possibile abilitare l’utilizzo della versione portatile di Radmin Viewer e specificane il percorso.

In questa sezione, è possibile abilitare il colore alternato nelle tabelle.

Per eseguire questa operazione:

  • Menu principale - "Impostazioni → Opzioni... → Varie".

Arresta computer

Questa funzione consente di tentare di arrestare il computer selezionato in remoto (se si dispone delle autorizzazioni per eseguire questa operazione).

Per eseguire questa operazione:

  • Menu principale - "Operacioni → Arresta...";
  • Scorciatoia menu - "Arresta...";
  • Barra degli strumenti - Barra degli strumenti - Pulsante "Arresta" (è possibile aggiungere altri pulsanti alla barra degli strumenti dal menu principale dalla sezione "Vista");

Facendo clic sul pulsante "Arresta", verrà visualizzata la finestra di dialogo mostrata di seguito, in cui è possibile eseguire le seguenti operazioni selezionando le opzioni corrispondenti:

  • "Arresto forzato" arresta e ricarica il computer, anche se alcuni programmi sono ancora in esecuzione e possono essere visualizzati messaggi di avviso su possibili perdite di dati non salvati in caso di riavvio;
  • "Riavvia" riavvia il computer invece di spegnerlo;
  • "Messaggio" segnala all’utente che "Il computer verrà riavviato tra N secondi".

Interruzione dell’arresto remoto

Questa funzione consente di annullare l’arresto remoto dei computer selezionati.

Per eseguire questa operazione:

  • Menu principale - "Operacioni → Interrompi arresta";
  • Scorciatoia menu - "Interrompi arresta";
  • Barra degli strumenti - Pulsante "Interrompi arresta" (è possibile aggiungere altri pulsanti alla barra degli strumenti dal menu principale dalla sezione "Vista").

Wake-on-LAN

Questa funzione invia il comando "Wake-on-LAN" ai computer selezionati. Il comando verrà inviato solo ai computer di cui sono stati identificati gli indirizzi MAC.

Per eseguire questa operazione:

  • Menu principale - "Operacioni → Wake-on-LAN";
  • Scorciatoia menu - "Wake-On-LAN";
  • Barra degli strumenti - Pulsante "Wake-on-LAN" (è possibile aggiungere altri pulsanti alla barra degli strumenti dal menu principale dalla sezione "Vista").

Esplora computer

Questa funzione apre Esplora risorse visualizzando il computer selezionato.

Per eseguire questa operazione:

  • Menu principale - "Operacioni → Esplora";
  • Scorciatoia menu - "Esplora";
  • Barra degli strumenti - Pulsante "Interrompi arresta" (è possibile aggiungere altri pulsanti alla barra degli strumenti dal menu principale dalla sezione "Vista").

Connessione HTTP

Consente di collegarsi al computer tramite protocollo HTTP utilizzando un browser selezionato dall’utente. Il client HTTP è specificato in "Impostazioni → Opzioni... → Varie". Se il client HTTP non è specificato, sarà utilizzato quello predefinito.

Per eseguire questa operazione:

  • Menu principale - "Operacioni → HTTP";
  • Elenco risultati - fare doppio clic sull’icona computer, fare doppio clic su "HTTP" per la connessione;
  • Barra degli strumenti - Pulsante "HTTP" (è possibile aggiungere altri pulsanti alla barra degli strumenti dal menu principale dalla sezione "Vista").

Connessione HTTPS

Consente di collegarsi al computer tramite protocollo HTTPS utilizzando un browser selezionato dall’utente. Il client utilizzato per il protocollo HTTPS è lo stesso di quello utilizzato per collegarsi al protocollo HTTP.

Per eseguire questa operazione:

  • Menu principale - "Operacioni → HTTPS";
  • Elenco risultati - fare doppio clic sull’icona del computer, fare doppio clic su "HTTPS" per la connessione;
  • Barra degli strumenti - Pulsante "HTTPS" (è possibile aggiungere altri pulsanti alla barra degli strumenti dal menu principale dalla sezione "Vista").

Connessione FTP

Questa funzione consente di collegarsi al computer selezionato tramite protocollo FTP utilizzando un browser. È possibile specificare un client FTP diverso nella sezione "Impostazioni → Opzioni... → Varie".

Per eseguire questa operazione:

  • Menu principale - "Operacioni → FTP";
  • Elenco risultati - fare doppio clic sull’icona del computer, fare doppio clic su "FTP" per la connessione;
  • Barra degli strumenti - Pulsante "Interrompi arresta" (è possibile aggiungere altri pulsanti alla barra degli strumenti dal menu principale dalla sezione "Vista").

Connessione via Radmin

Questa funzione avvia Radmin per la connessione al computer selezionato.

Per eseguire questa operazione:

  • Menu principale - "Operacioni → Radmin";
  • Scorciatoia menu - "Radmin";
  • Elenco risultati - fare doppio clic sull’icona del computer, fare doppio clic su "Radmin";
  • Barra degli strumenti - è possibile aggiungere altri pulsanti alla barra degli strumenti dal menu principale dalla sezione "Vista".

Connessione Remote Desktop Protocol

RDP (Remote Desktop Protocol) sviluppato da Microsoft fornisce un’interfaccia grafica che consente all’utente di lavorare su un altro computer su una connessione di rete.

Consente di connettersi a un computer selezionato via RDP.

Per eseguire questa operazione:

  • Menu principale - "Operacioni → RDP";
  • Scorciatoia menu - "RDP";
  • Elenco risultati - fare doppio clic sull’icona del computer, fare doppio clic su "RDP";
  • Barra degli strumenti - Pulsante "RDP" (è possibile aggiungere altri pulsanti alla barra degli strumenti dal menu principale dalla sezione "Vista").
Errore di scrittura? Selezionarlo e premere ctrl + enter
Copyright © 1999-2017 Famatech.
Tutti i diritti riservati.

Errore di scrittura

Proponi una soluzione *