Analyseur de réseau gratuit

Télécharger Gratuitement


Advanced IP Scanner - Aide

Advanced IP Scanner est une solution rapide et fiable d’analyse réseau. Il vous permet de collecter rapidement et facilement toutes les informations nécessaires sur les ordinateurs connectés au réseau. D’un seul clic de la souris, vous pouvez éteindre ou allumer un ordinateur distant, vous connecter à celui-ci via Radmin et bien plus encore.

Tout ce que vous devez savoir sur Advanced IP Scanner en trois petites minutes (vidéo)

Analyse réseau et récupération d’adresses IP et MAC

Utilisation d’Advanced IP Scanner

Analyse réseau

1. Saisissez la plage souhaitée d’adresses IP (le bouton "IP" dans la barre d’outils vous aide à définir la plage d’adresses IP de votre réseau).

2. Cliquez sur "Analyser". Une fois le processus d’analyse terminé, une liste des ordinateurs de votre réseau s’affiche.

Création d’une liste Favoris d’ordinateurs pour une utilisation régulière

1. Analysez le réseau.

2. Sélectionnez les ordinateurs concernés, puis cliquez sur l’option "Ajouter aux favoris" du menu contextuel.

3. Vous pouvez désormais travailler sur ces ordinateurs à l’aide de l’onglet "Favoris".

4. Vous pouvez aussi ajouter un nouvel ordinateur en "Favoris" en cliquant sur "Opérations → Ajouter un ordinateur" dans le menu et en saisissant les informations relatives à l’ordinateur dans la boîte de dialogue.

Vous pouvez aussi sauvegarder la liste des ordinateurs de l’onglet "Favoris". Le fichier sera enregistré aux formats .xml, .html ou .csv.

Pour exécuter cette opération :

  • Menu de raccourcis - "Enregistrer la sélection";
  • Menu principal - "Fichier → Enregistrer sous".

Pour charger la liste des ordinateurs depuis un fichier dans l’onglet "Favoris", procédez comme suit: Menu principal - "Fichier → Charger les favoris".

Radmin et Advanced IP scanner

Radmin est l’un des meilleurs logiciels de prise de contrôle à distance pour Windows ; il vous permet de travailler sur un ordinateur distant comme si vous étiez assis juste devant, à l’aide d’une interface graphique standard.

1. Sélectionnez l’ordinateur concerné dans les résultats de l’analyse réseau ou depuis l’onglet "Favoris".

2. Si Radmin Server est détecté sur cet ordinateur, cliquez avec le bouton droit de la souris sur l’option Radmin, puis sélectionnez le type de connexion Radmin nécessaire à partir du menu contextuel. Pour vous connecter à un ordinateur distant, vous devrez installer Radmin Viewer sur votre ordinateur. Radmin Viewer est disponible gratuitement et peut être téléchargé à l’adresse suivante : www.radmin.fr/download/.

Vous pouvez aussi utiliser la version portable de Radmin Viewer. Cochez la case " Utilisez la version portable de Radmin Viewer " dans " Paramètres → Options... → Divers " et indiquez le chemin correspondant.

Fonctions

Enregistrer la liste

Cette fonction vous permet de sauvegarder la liste des ordinateurs de l’onglet en cours. Le fichier est enregistré aux formats .xml, .html ou .csv.

Pour exécuter cette opération :

  • Menu de raccourcis - "Enregistrer la sélection";
  • Menu principal - "Fichier → Enregistrer sous".

Charger la liste

Cette fonction vous permet de charger la liste des ordinateurs depuis le fichier spécifié dans la liste "Favoris". Seuls des fichiers .xml peuvent être chargés.

Pour exécuter cette opération :

  • Menu principal - "Fichier → Charger les favoris".

Bouton de la barre d’outils Sous-réseau Classe "C"

Cette fonction vous permet de définir une adresse IP de début sous la forme ***.***.***.0 et l’adresse IP de fin sous la forme ***.***.***.255, où "***" désigne les valeurs actuelles de l’adresse IP saisie.

Pour exécuter cette opération :

  • Barre d’outils - Bouton "Sous-réseau Classe "C".

Bouton de la barre d’outil de sous-réseau Ordinateur actuel

Cette fonction vous permet de définir les adresses IP de début et de fin conformément au masque de sous-réseau de votre ordinateur.

Pour exécuter cette opération :

  • Barre d’outils - bouton "IP".

Outils - Ping

Lance une fenêtre de terminal avec la commande ping vers un ordinateur distant.

Pour exécuter cette opération :

  • Menu de raccourcis - "Outils → Ping";
  • Menu principal - "Opérations → Outils → Ping".

Outils - Tracert

Ouvre une fenêtre de terminal avec la commande tracert pour déterminer le chemin vers un ordinateur distant.

Pour exécuter cette opération :

  • Menu de raccourcis - "Outils → Tracert";
  • Menu principal - "Opérations → Outils → Tracert".

Outils - Telnet

Ouvre un terminal connecté à un ordinateur sélectionné, sur le port Telnet standard.

Pour utiliser le client telnet (autre que le client par défaut), vous devez indiquer un chemin vers celui-ci dans " Paramètres → Options... → Divers ".

Pour exécuter cette opération :

  • Menu de raccourcis - "Outils → Telnet";
  • Menu principal - "Opérations → Outils → Telnet".

Outils - SSH

Vous permet de vous connecter à l’ordinateur sélectionné via le SSH-Client sélectionné par l’utilisateur. Le SSH-client est spécifié dans "Paramètres → Options ... → Divers".

Pour exécuter cette opération :

  • Menu de raccourcis - "Outils → SSH";
  • Menu principal - "Opérations → Outils → SSH".

Options - Performances

L’option "Analyse haute précision(vitesse lente)" vous permet d’analyser chaque ordinateur plusieurs fois. Cette fonction augmente la précision de l’analyse, mais prend plus de temps.

Le curseur de vitesse d’analyse vous permet de modifier doucement la vitesse d’analyse, ainsi que la cadence du processeur et la charge du réseau.

Cliquez sur le bouton "OK" pour enregistrer les modifications apportées aux paramètres.

Pour exécuter cette opération :

  • Menu principal - "Paramètres → Options → Performances".

Options - Ressources

La section Ressources vous permet de sélectionner les ressources à analyser. Plus le nombre de ressources sélectionnées est petit, plus l’analyse s’exécutera vite.

Cliquez sur le bouton "OK" pour enregistrer les modifications apportées aux paramètres.

Pour exécuter cette opération :

  • Menu principal - "Paramètres → Options → Ressources".

Options - Divers

La section de Paramètres divers du programme vous permet d’activer la recherche automatique de mises à jour, et d’indiquer l’utilisation d’un client SSH, Telnet, FTP ou HTTP. Vous pouvez aussi activer l’utilisation d’une version portable de Radmin Viewer et indiquer le chemin vers celle-ci.

Dans cette section, vous pouvez activer l’alternance des couleurs dans le tableau.

Pour exécuter cette opération :

  • Menu principal - "Paramètres → Options → Divers".

Eteindre un ordinateur

Cette fonction vous permet d’essayer d’éteindre l’ordinateur sélectionné à distance (si vous avez l’autorisation d’exécuter cette action).

Pour exécuter cette opération :

  • Menu principal - "Opérations → Arrêter";
  • Menu de raccourcis - "Arrêter";
  • Barre d’outils - bouton " Arrêter... " (des boutons supplémentaires peuvent être ajoutés à la barre d’outils depuis le menu principal dans la section " Afficher ").

Après avoir appuyé sur le bouton "Arrêter...", la boîte de dialogue illustrée ci-dessous s’affiche à l’écran et vous permet d’exécuter les opérations suivantes en sélectionnant les options correspondantes :

  • "Arrêt forcé" Arrête/redémarre l’ordinateur même si certains programmes sont toujours en cours d’exécution et que des messages d’avertissement sur la perte éventuelle de données non sauvegardées lors du redémarrage s’affichent ;
  • "Redémarrer" redémarre l’ordinateur au lieu de l’arrêter ;
  • "Message" avertit l’utilisateur que "L’ordinateur va redémarrer dans N secondes".

Abandon de l’arrêt à distance

Cette fonction vous permet d’annuler l’arrêt à distance des ordinateurs sélectionnés.

Pour exécuter cette opération :

  • Menu principal - "Opérations → Abandonner l’arrêt";
  • Menu de raccourcis - "Abandonner l’arrêt";
  • Barre d’outils - bouton " Abandonner l’arrêt " (des boutons supplémentaires peuvent être ajoutés à la barre d’outils depuis le menu principal dans la section " Afficher ").

Wake-on-LAN

Cette fonction envoie la commande "Wake-On-LAN" aux ordinateurs sélectionnés. Cette commande est envoyée uniquement aux ordinateurs dont les adresses MAC ont été identifiées.

Pour exécuter cette opération :

  • Menu principal - "Opérations → Wake-on-LAN";
  • Menu de raccourcis - "Wake-On-LAN";
  • Barre d’outils - bouton "Wake-On-LAN" (des boutons supplémentaires peuvent être ajoutés à la barre d’outils depuis le menu principal dans la section " Afficher ") .

Parcourir l’ordinateur

Cette fonction ouvre l’explorateur Windows pour afficher l’ordinateur sélectionné.

Pour exécuter cette opération :

  • Menu principal - "Opérations → Explorer";
  • Menu de raccourcis - "Explorer";
  • Barre d’outils - bouton " Explorer " (des boutons supplémentaires peuvent être ajoutés à la barre d’outils depuis le menu principal dans la section " Afficher ") .

Connexion HTTP

Vous permet de vous connecter à l’ordinateur à travers le protocole HTTP depuis un navigateur sélectionné par l’utilisateur. Le client HTTP est indiqué dans " Paramètres → Options... → Divers ". Si aucun client HTTP n’est précisé, le client par défaut sera utilisé.

Pour exécuter cette opération :

  • Menu principal - "Opérations → HTTP";
  • Liste d’ordinateurs - double-cliquez sur l’icône de l’ordinateur, puis double cliquez sur "HTTP" pour établir la connexion;
  • Barre d’outils - bouton " HTTP " (des boutons supplémentaires peuvent être ajoutés à la barre d’outils depuis le menu principal dans la section " Afficher ") .

Connexion HTTPS

Vous permet de vous connecter à l’ordinateur à travers le protocole HTTPS depuis un navigateur sélectionné par l’utilisateur. Le client utilisé pour le protocole HTTPS est le même que celui utilisé pour se connecter au protocole HTTP.

Pour exécuter cette opération :

  • Menu principal - "Opérations → HTTPS";
  • Liste d’ordinateurs - double-cliquez sur l’icône de l’ordinateur, puis double cliquez sur "HTTPS" pour établir la connexion;
  • Barre d’outils - bouton " HTTPS " (des boutons supplémentaires peuvent être ajoutés à la barre d’outils depuis le menu principal dans la section " Afficher ") .

Connexion FTP

Cette fonction vous permet de vous connecter à l’ordinateur sélectionné à travers le protocole FTP depuis un navigateur. Vous pouvez indiquer un autre client FTP dans la section " Paramètres → Options... → Divers ".

Pour exécuter cette opération :

  • Menu principal - "Opérations → FTP";
  • Liste d’ordinateurs - double-cliquez sur l’icône de l’ordinateur, puis double cliquez sur "FTP" pour établir la connexion;
  • Barre d’outils - bouton " FTP " (des boutons supplémentaires peuvent être ajoutés à la barre d’outils depuis le menu principal dans la section " Afficher ") .

Connexion via Radmin

Cette fonction démarre Radmin pour vous connecter à l’ordinateur sélectionné.

Pour exécuter cette opération :

  • Menu principal - "Opérations → Radmin";
  • Menu de raccourcis - "Radmin";
  • Liste d’ordinateurs - double-cliquez sur l’icône de l’ordinateur, puis double cliquez sur "Radmin";
  • Barre d’outils - des boutons supplémentaires peuvent être ajoutés à la barre d’outils depuis le menu principal dans la section " Afficher ".

Connexion Remote Desktop Protocol

RDP (Remote Desktop Protocol) est développé par Microsoft. Ce protocole fournit une interface graphique qui permet à un utilisateur de travailler sur un autre ordinateur via une connexion réseau.

Cette fonction vous permet de vous connecter à l’ordinateur sélectionné via RDP.

Pour exécuter cette opération :

  • Menu principal - "Opérations → RDP";
  • Menu de raccourcis - "RDP";
  • Liste d’ordinateurs - double-cliquez sur l’icône de l’ordinateur, puis double-cliquez sur "RDP";
  • Barre d’outils - bouton " RDP " (des boutons supplémentaires peuvent être ajoutés à la barre d’outils depuis le menu principal dans la section " Afficher ").
Une faute d’orthographe ? Sélectionnez-la et appuyez sur ctrl + enter
Copyright © 1999-2017 Famatech.
Tous droits réservés.

Faute d’orthographe

Offrez une solution *