Advanced IP Scanner - Ohje

Advanced IP Scanner on nopea ja maksuton ohjelmisto verkon skannaukseen. Se tunnistaa nopeasti kaikki verkon tietokoneet ja mahdollistaa niiden käytön. Voit käynnistää tai sammuttaa etätietokoneen yhdellä napsautuksella, luoda siihen yhteyden Radmin kautta ja paljon muuta.

Kaikki, mitä halusit Advanced IP Scannerista tietää kolmessa minuutissa (video)

Verkon skannaus ja IP- ja MAC-osoitteiden haku

Advanced IP Scannerin käyttö

Verkon skannaus

1. Syötä IP-osoitealue (voit asettaa verkon IP-osoitealueen työkalurivin ”IP”-painikkeen avulla).

2. Napsauta ”Skannaa”. Näyttöön tulee luettelo verkon tietokoneista, kun skannaus on valmis.

Usein käytettyjen tietokoneiden lisääminen Suosikit-luetteloon

1. Skannaa verkko.

2. Valitse haluamasi tietokoneet ja napsauta pikavalikon ”Lisää suosikkeihin” -valintaa.

3. Voit nyt valita nämä tietokoneet ”Suosikit”-välilehdestä.

4. Voit lisätä uuden tietokoneen Suosikit-luetteloon valitsemalla valikosta ”Toiminnot → Lisää tietokone…” ja syöttämällä tietokoneen tiedot valintaikkunaan.

Tietokoneluettelon voi myös tallentaa ”Suosikit”-välilehdestä. Tiedoston voi tallentaa muodossa .xml, .html tai .csv.

Suorittaaksesi toiminnon:

  • Pikavalikko - "Tallenna valitut";
  • Päävalikko - "Tiedosto → Tallenna nimellä…".

Jos haluat ladata tietokoneluettelon tiedostosta suosikkeihin, toimi seuraavasti: Päävalikko - "Tiedosto → Lataa suosikit".

Radmin ja Advanced IP Scanner

Radmin on yksi parhaista Windowsille tarkoitetuista etähallintaohjelmistoista. Voit työskennellä etätietokoneella aivan kuin olisit sen äärellä käyttämällä tavallista graafista käyttöliittymää.

1. Valitse haluamasi tietokone verkkoskannauksen tuloksista tai ”Suosikit”-välilehdestä.

2. Jos tietokoneelta löytyy Radmin Server, voit luoda siihen yhteyden valitsemalla pikavalikosta asianmukaisen Radmin-yhteystyypin. Jos haluat luoda yhteyden etätietokoneeseen, sinun on asennettava Radmin Viewer. Voit ladata sen maksutta: www.radmin.com/download/.

Voit käyttää myös Radmin Viewer -katseluohjelman siirrettävää versiota. Ota ”Käytä Radmin Viewerin siirrettävää versiota” käyttöön kohdassa ”Asetukset → Valinnat… → Muut” ja määritä polku.

Toiminnot

Tallenna luettelo

Tämän toiminnon avulla voit tallentaa tietokoneluettelon nykyisestä välilehdestä. Tiedosto tallennetaan muodossa .xml, .html tai .csv.

Suorittaaksesi toiminnon:

  • Pikavalikko - "Tallenna valitut";
  • Päävalikko - "Tiedosto → Tallenna nimellä…".

Lataa luettelo

Tämän toiminnon avulla voit ladata tietokoneluettelon määritetystä tiedostosta Suosikit-luetteloon. Vain .xml-tiedostot ovat ladattavissa.

Suorittaaksesi toiminnon:

  • Päävalikko - "Tiedosto → Lataa suosikit".

Työkalurivi – luokan ”C” aliverkko

Tämän avulla voit määrittää IP-aloitusosoitteeksi ***.***.***.0 ja IP-lopetusosoitteeksi ***.***.***.255, jossa merkit ”***” ovat syötetyn IP-osoitteen nykyiset arvot.

Suorittaaksesi toiminnon:

  • Työkalurivi - ”Luokan ’C’ aliverkko” -painike.

Työkalurivi – nykyisen tietokoneen aliverkko

Tämän toiminnon avulla voit määrittää IP-aloitus- ja -lopetusosoitteet tietokoneesi aliverkon peitteen mukaisesti.

Suorittaaksesi toiminnon:

  • Työkalurivi - ”IP”-painike.

Työkalut - Ping

Avaa pääteikkunan, jossa on etätietokoneen ping-komento.

Suorittaaksesi toiminnon:

  • Pikavalikko - "Työkalut → Ping";
  • Päävalikko - "Toiminnot → Työkalut → Ping".

Työkalut - Tracert

Avaa pääteikkunan, jossa on tracert-komento etätietokoneen reitin jäljitykseen.

Suorittaaksesi toiminnon:

  • Pikavalikko - "Työkalut → Tracert";
  • Päävalikko - "Toiminnot → Työkalut → Tracert".

Työkalut - Telnet

Avaa päätteen, joka on yhdistetty valittuun tietokoneeseen Telnet-vakioportissa.

Jotta voit käyttää Telnet-asiakasohjelmaa (muu kuin oletusasiakasohjelma), sinun on määritettävä polku kohdassa ”Asetukset → Valinnat… → Muut”.

Suorittaaksesi toiminnon:

  • Pikavalikko - "Työkalut → Telnet";
  • Päävalikko - "Toiminnot → Työkalut → Telnet".

Työkalut - SSH

Mahdollistaa yhteyden luomisen valittuun tietokoneeseen käyttäjän valitseman SSH-asiakasohjelman kautta. SSH-asiakasohjelma määritetään kohdassa ”Asetukset → Valinnat… → Muut”.

Suorittaaksesi toiminnon:

  • Pikavalikko - "Työkalut → SSH";
  • Päävalikko - "Toiminnot → Työkalut → SSH".

Valinnat - Suorituskyky

”Tarkka skannaus (hitaampi)” -valinnan avulla voit skannata jokaisen tietokoneen useita kertoja. Tämä lisää skannauksen tarkkuutta, mutta vie enemmän aikaa.

Skannauksen nopeutta, kuten myös suorittimen ja verkon kuormitusta, voi säätää skannausnopeuden liukusäätimellä.

Napsauta ”OK”-painiketta tallentaaksesi asetuksiin tekemäsi muutokset.

Suorittaaksesi toiminnon:

  • Päävalikko - "Asetukset → Valinnat → Suorituskyky".

Valinnat - Resurssit

Skannattavat resurssit valitaan Resources-osiosta. Mitä vähemmän resursseja valitaan, sitä nopeampi skannausprosessi on.

Napsauta ”OK”-painiketta tallentaaksesi asetuksiin tekemäsi muutokset.

Suorittaaksesi toiminnon:

  • Päävalikko - "Asetukset → Valinnat → Resurssit".

Valinnat - Muut

Ohjelman Muut asetukset -osiossa voit ottaa käyttöön päivitysten automaattiset tarkistukset ja määrittää SSH-, Telnet-, FTP- ja HTTP-asiakasohjelman käytön. Lisäksi voit ottaa käyttöön Radmin Viewer -katseluohjelman siirrettävän version ja määrittää sen polun.

Tässä osiossa voit ottaa käyttöön taulukon värien vaihtelun.

Suorittaaksesi toiminnon:

  • Päävalikko - "Asetukset → Valinnat → Muut".

Sammuta tietokone

Tämän toiminnon avulla voit sammuttaa valitun tietokoneen etätoimintona (jos sinulla on siihen oikeudet).

Suorittaaksesi toiminnon:

  • Päävalikko - "Toiminnot → Sammuta";
  • Pikavalikko - "Sammuta";
  • Työkalurivi - ”Sammutus” -painike (työkaluriviin voi lisätä muita painikkeita päävalikon ”Näkymä”-osiossa).

Kun olet painanut ”Sammutus” -painiketta, alla näytetty valintaikkuna tulee näkyviin. Voit suorittaa sen kautta seuraavat toiminnot tekemällä asianmukaiset valinnat:

  • Pakotettu sammuttaminen – sammuta tai käynnistä tietokone uudelleen, vaikka jotkin ohjelmat olisivat edelleen käynnissä tai näytössä olisi varoitusviestejä tallentamattomien tietojen mahdollisesta häviämisestä uudelleenkäynnistyksen yhteydessä;
  • Uudelleenkäynnistys – käynnistä tietokone uudelleen sen sammuttamisen sijaan;
  • Viesti – varoittaa käyttäjää tietokoneen käynnistymisestä uudelleen N sekunnin kuluttua.

Etäsammutuksen keskeytys

Tämän toiminnon avulla voit peruuttaa valittujen tietokoneiden etäsammutuksen.

Suorittaaksesi toiminnon:

  • Päävalikko - "Toiminnot → Keskeytä sammutus";
  • Pikavalikko - "Keskeytä sammutus";
  • Työkalurivi - ”Keskeytä sammutus” -painike (työkaluriviin voi lisätä muita painikkeita päävalikon ”Näkymä”-osiossa).

Wake-on-LAN

Tämä toiminto lähettää Wake-on-LAN-komennon valittuihin tietokoneisiin. Komento lähetetään vain tietokoneisiin, joiden MAC-osoitteet on tunnistettu.

Suorittaaksesi toiminnon:

  • Päävalikko - "Toiminnot → Wake-on-LAN";
  • Pikavalikko - "Wake-On-LAN";
  • Työkalurivi - ”Wake-on-LAN” -painike (työkaluriviin voi lisätä muita painikkeita päävalikon ”Näkymä”-osiossa).

Tietokoneen selaus

Tämä toiminto avaa Windowsin Resurssienhallinnan, jossa näytetään valittu tietokone.

Suorittaaksesi toiminnon:

  • Päävalikko - "Toiminnot → Selaa";
  • Pikavalikko - "Selaa";
  • Työkalurivi - Työkalurivi – ”Selaa”-painike (työkaluriviin voi lisätä muita painikkeita päävalikon ”Näkymä”-osiossa).

HTTP-yhteys

Voit muodostaa yhteyden tietokoneeseen HTTP-protokollaa käyttäen käyttäjän valitseman selaimen avulla. HTTP-asiakasohjelma määritetään kohdassa ”Asetukset → Valinnat… → Muut”. Jos HTTP-asiakasohjelmaa ei ole määritetty, käytetään oletusasiakasohjelmaa.

Suorittaaksesi toiminnon:

  • Päävalikko - "Toiminnot → HTTP";
  • Tietokoneluettelo - Yhteyden luominen: kaksoisnapsauta tietokonekuvaketta, kaksoisnapsauta ”HTTP”;
  • Työkalurivi - HTTP-painike (työkaluriviin voi lisätä muita painikkeita päävalikon ”Näkymä”-osiossa).

HTTPS-yhteys

Voit muodostaa yhteyden tietokoneeseen HTTPS-protokollaa käyttäen käyttäjän valitseman selaimen avulla. Samaa asiakasohjelmaa käytetään yhdistettäessä HTTP-protokollaan.

Suorittaaksesi toiminnon:

  • Päävalikko - "Toiminnot → HTTPS";
  • Tietokoneluettelo - Yhteyden luominen: kaksoisnapsauta tietokonekuvaketta, kaksoisnapsauta ”HTTPS”;
  • Työkalurivi - HTTPS-painike (työkaluriviin voi lisätä muita painikkeita päävalikon ”Näkymä”-osiossa).

FTP-yhteys

Voit muodostaa yhteyden valittuun tietokoneeseen FTP-protokollaa ja selainta käyttäen. Toisen FTP-asiakasohjelman voi määrittää kohdassa ”Asetukset → Valinnat… → Muut”.

Suorittaaksesi toiminnon:

  • Päävalikko - "Toiminnot → FTP";
  • Tietokoneluettelo - Yhteyden luominen: kaksoisnapsauta tietokonekuvaketta, kaksoisnapsauta ”FTP”;
  • Työkalurivi - FTP-painike (työkaluriviin voi lisätä muita painikkeita päävalikon ”Näkymä”-osiossa).

Yhteys Radminin kautta

Tämä toiminto käynnistää Radminin, jotta yhteys valittuun tietokoneeseen voidaan luoda.

Suorittaaksesi toiminnon:

  • Päävalikko - "Toiminnot → Radmin";
  • Pikavalikko - "Radmin";
  • Tietokoneluettelo - Kaksoisnapsauta tietokonekuvaketta, kaksoisnapsauta ”Radmin”;
  • Työkalurivi - työkaluriviin voi lisätä painikkeita päävalikon ”Näkymä”-osiossa.

Etäkäyttöprotokollayhteys

Microsoftin kehittämä RDP (etäkäyttöprotokolla) tarjoaa graafisen käyttöliittymän, jonka avulla käyttäjä voi työskennellä toisella tietokoneella verkkoyhteyden kautta.

Mahdollistaa yhteyden luomisen valittuun tietokoneeseen RDP:n kautta.

Suorittaaksesi toiminnon:

  • Päävalikko - "Toiminnot → RDP";
  • Pikavalikko - "RDP";
  • Tietokoneluettelo - Kaksoisnapsauta tietokonekuvaketta, kaksoisnapsauta ”RDP”;
  • Työkalurivi - RDP-painike (työkaluriviin voi lisätä painikkeita päävalikon ”Näkymä”-osiossa).


Maksuton lataus
Windows 10 -yhteensopiva
Lataa Radmin VPN maksutta ja yhdistä tietokoneisiin palomuurien takana
Kirjoitusvirhe? Valitse se ja paina Ctrl + Enter

Kirjoitusvirhe

Tarjoa ratkaisu *



Copyright © 1999-2019 Famatech Corp. Kaikki oikeudet pidätetään.

Select language:

English Български език Česky Dansk Deutsch Ελληνικά Español Eesti Français Hrvatski Hungarian Bahasa Indonesia Italiano Latviešu Lietuvių kalba Nederlands Norsk Polski Português Română Русский Slovenčina Slovenščina Srpski Svenska Suomi Türkçe Tiếng Việt Українська 简体中文 繁體中文 한국어 ภาษาไทย العربية فارسی עברית