Advanced IP Scanner - Nápověda

Advanced IP Scanner je rychlý a bezplatný software pro skenování sítě. Umožní vám rychle detekovat všechny síťové počítače a získat k nim přístup. Jedním kliknutím můžete zapnout a vypnout vzdálený počítač připojit se k němu pomocí nástroje Radmin a mnoho dalšího.

Vše, co potřebujete vědět o programu Advanced IP Scanner, ve videu dlouhém 3 minuty

Skenování sítě a získávání IP a MAC adres

Použití nástroje Advanced IP Scanner

Skenování sítě

1. Zadejte rozsah IP adres (tlačítko „IP“ na nástrojové liště vám pomůže zadat rozsah IP adres vaší sítě).

2. Klikněte na „Skenovat“. Po dokončení skenování se zobrazí seznam počítačů v síti.

Vytvoření seznamu oblíbených počítačů pro pravidelné používání

1. Proveďte skenování sítě.

2. Vyberte požadované počítače a v kontextové nabídce klikněte na možnost „Přidat k oblíbeným“.

3. Nyní můžete s těmito počítači pracovat pomocí karty „Oblíbené“.

4. Nový počítač můžete k „Oblíbeným“ přidat také v nabídce pomocí možnosti „Akce → Přidat počítač…“ a zadáním údajů počítače v dialogovém okně.

Na kartě „Oblíbené“ také můžete uložit seznam počítačů. Soubor lze uložit ve formátu .xml, .html nebo .csv.

Chcete-li provést tuto operaci:

  • Kontextová nabídka - "Uložit vybrané";
  • Hlavní nabídka - "Soubor → Uložit jako...".

Chcete-li na kartu „Oblíbené“ načíst seznam počítačů ze souboru, postupujte takto: Hlavní nabídka - "Soubor → Načíst oblíbené".

Radmin a Advanced IP Scanner

Radmin je jeden z nejlepších nástrojů pro vzdálené ovládání počítače pro systém Windows a umožňuje vám pracovat na vzdáleném počítači, jako byste seděli přímo u něj, a to pomocí standardního uživatelského prostředí.

1. V seznamu výsledků skenování nebo na kartě „Oblíbené“ vyberte požadovaný počítač.

2. Pokud je na vybraném počítači nainstalovaný nástroj Radmin Server, můžete se k němu připojit tak, že v kontextové nabídce vyberete odpovídající typ připojení Radmin. Chcete-li se ke vzdálenému počítači připojit, musíte si nainstalovat nástroj Radmin Viewer. Můžete si jej zdarma stáhnout na adrese: www.radmin.com/download/.

Použít můžete také přenosnou verzi nástroje Radmin Viewer. V nabídce „Nastavení → Možnosti… → Různé" aktivujte možnost „Použít přenosnou verzi nástroje Radmin Viewer“ a zadejte cestu k tomuto nástroji.

Funkce

Uložit seznam

Pomocí této funkce lze uložit seznam počítačů z aktuální karty. Seznam lze uložit ve formátu .xml, .html nebo .csv.

Chcete-li provést tuto operaci:

  • Kontextová nabídka - "Uložit vybrané";
  • Hlavní nabídka - "Soubor → Uložit jako...".

Načíst seznam

Pomocí této funkce lze načíst seznam počítačů z vybraného souboru do seznamu „Oblíbené“. Načíst lze pouze ze souborů ve formátu .xml.

Chcete-li provést tuto operaci:

  • Hlavní nabídka - "Soubor → Načíst oblíbené".

Nástrojová lišta – Podsíť třídy „C“

Tato funkce vám umožní zadat počáteční IP adresu ve formátu ***.***.***.0 a koncovou IP adresu jako ***.***.***.255, kde „***“ jsou aktuální hodnoty zadané IP adresy.

Chcete-li provést tuto operaci:

  • Nástrojová lišta - Tlačítko „Podsíť třídy C“.

Nástrojová lišta – Podsíť aktuálního počítače

Pomocí této funkce lze nastavit počáteční a koncovou IP adresu podle masky podsítě vašeho počítače.

Chcete-li provést tuto operaci:

  • Nástrojová lišta - Tlačítko „IP“.

Nástroje - Ping

Spustí okno terminálu s příkazem ping na vzdálený počítač.

Chcete-li provést tuto operaci:

  • Kontextová nabídka - "Nástroje → Ping";
  • Hlavní nabídka - "Činnosti → Nástroje → Ping".

Nástroje - Tracert

Spustí okno terminálu s příkazem tracert pro sledování cesty spojení ke vzdálenému počítači.

Chcete-li provést tuto operaci:

  • Kontextová nabídka - "Nástroje → Tracert";
  • Hlavní nabídka - "Činnosti → Nástroje → Tracert".

Nástroje - Telnet

Spustí okno terminálu s připojením k vybranému počítači přes standardní Telnet port.

Chcete-li použít telnet klient (jiný než standardní klient), musíte k němu zadat cestu v nabídce „Nastavení → Možnosti… → Různé“.

Chcete-li provést tuto operaci:

  • Kontextová nabídka - "Nástroje → Telnet";
  • Hlavní nabídka - "Činnosti → Nástroje → Telnet".

Nástroje - SSH

Umožní vám se připojit k vybranému počítači pomocí SSH klienta zvoleného uživatelem. SSH klient lze vybrat v nabídce „Nastavení → Možnosti... → Různé“.

Chcete-li provést tuto operaci:

  • Kontextová nabídka - "Nástroje → SSH";
  • Hlavní nabídka - "Činnosti → Nástroje → SSH".

Možnosti - Výkon

Zvolíte-li možnost „Skenování s vysokou přesností (pomalejší)“, každý počítač bude skenován několikrát. Zvýší se tím přesnost skenování, to však bude trvat déle.

Pomocí posuvníku frekvence skenování lze plynule nastavit rychlost skenování a zároveň také zátěž na procesor a síť.

Změny těchto nastavení lze uložit kliknutím na tlačítko „OK“.

Chcete-li provést tuto operaci:

  • Hlavní nabídka - "Nastavení → Možnosti → Výkon".

Možnosti - Zdroje

V části Prostředky lze vybrat prostředky, které se mají skenovat. Čím méně je označených prostředků, tím kratší dobu skenování zabere.

Změny těchto nastavení lze uložit kliknutím na tlačítko „OK“.

Chcete-li provést tuto operaci:

  • Hlavní nabídka - "Nastavení → Možnosti → Zdroje".

Možnosti - Různé

Nastavení v části Různé umožňují zapnout automatické kontroly aktualizací a zadat umístění klientů SSH, Telnet, FTP a HTTP. Také zde lze zapnout použití přenosné verze nástroje Radmin Viewer a zadat cestu k jeho umístění.

V této části lze zapnout střídání barev v tabulce.

Chcete-li provést tuto operaci:

  • Hlavní nabídka - "Nastavení → Možnosti → Různé".

Vypnout počítač

Pomocí této funkce lze také vzdáleně vypnout vybrané počítače (máte-li k tomu oprávnění).

Chcete-li provést tuto operaci:

  • Hlavní nabídka - "Činnosti → Vypnout";
  • Kontextová nabídka - "Vypnout";
  • Nástrojová lišta - Tlačítko „Vypnout počítač“ (na nástrojovou lištu lze přidat další tlačítka v hlavní nabídce v části „Zobrazení“).

Po stisknutí tlačítka „Vypnout počítač“ se zobrazí níže uvedené dialogové okno, kde lze výběrem odpovídající možnosti provést následující operace:

  • „Vynucené vypnutí počítače“ – vypne / znovu načte počítač, i když některé programy stále běží a zobrazí se upozornění na možnou ztrátu neuložených dat v případě restartu;
  • „Restart počítače“ – namísto vypnutí počítač restartuje;
  • „Zpráva“ – zobrazí uživateli varování „Do restartování počítače zbývá: N sekund“.

Zrušení vzdáleného vypnutí počítače

Pomocí této funkce lze zrušit vzdálené vypnutí vybraných počítačů.

Chcete-li provést tuto operaci:

  • Hlavní nabídka - "Činnosti → Přerušit vypnutí";
  • Kontextová nabídka - "Přerušit vypnutí";
  • Nástrojová lišta - Tlačítko „Zrušit vypnutí počítače“ (na nástrojovou lištu lze přidat další tlačítka v hlavní nabídce v části „Zobrazení“).

Wake-on-LAN

Tato funkce na vybrané počítače odešle příkaz „Wake-On-LAN“. Tento příkaz bude odeslán pouze na počítače s identifikovanou MAC adresou.

Chcete-li provést tuto operaci:

  • Hlavní nabídka - "Činnosti → Wake-on-LAN";
  • Kontextová nabídka - "Wake-On-LAN";
  • Nástrojová lišta - Tlačítko „Wake-On-LAN“ (na nástrojovou lištu lze přidat další tlačítka v hlavní nabídce v části „Zobrazení“).

Procházet počítač

Tato funkce otevře vybraný počítač v Průzkumníku Windows.

Chcete-li provést tuto operaci:

  • Hlavní nabídka - "Činnosti → Prozkoumat";
  • Kontextová nabídka - "Prozkoumat";
  • Nástrojová lišta - Nástrojová lišta – tlačítko „Procházet“ (na nástrojovou lištu lze přidat další tlačítka v hlavní nabídce v části „Zobrazení“).

Připojení přes HTTP

Pomocí této funkce se lze připojit k počítači přes protokol HTTP pomocí webového prohlížeče podle uživatelova výběru. HTTP klient lze nastavit v nabídce „Nastavení → Možnosti… → Různé“. Není-li zadán HTTP klient, použije se výchozí klient.

Chcete-li provést tuto operaci:

  • Hlavní nabídka - "Činnosti → HTTP";
  • Seznam počítačů - poklikejte na ikonu počítače, připojení navážete poklikáním na položku „HTTP“;
  • Nástrojová lišta - Tlačítko „HTTP“ (na nástrojovou lištu lze přidat další tlačítka v hlavní nabídce v části „Zobrazení“).

Připojení přes HTTPS

Pomocí této funkce se lze připojit k počítači přes protokol HTTPS pomocí prohlížeče podle uživatelova výběru. Použije se stejný klient, který je nastaven pro připojení přes protokol HTTP.

Chcete-li provést tuto operaci:

  • Hlavní nabídka - "Činnosti → HTTPS";
  • Seznam počítačů - poklikejte na ikonu počítače, připojení navážete poklikáním na položku „HTTPS“;
  • Nástrojová lišta - Tlačítko „HTTPS“ (na nástrojovou lištu lze přidat další tlačítka v hlavní nabídce v části „Zobrazení“).

Připojení přes FTP

Pomocí této funkce se lze k vybranému počítači připojit přes protokol FTP pomocí prohlížeče. V nabídce „Nastavení → Možnosti… → Různé“ lze nastavit jiný FTP klient.

Chcete-li provést tuto operaci:

  • Hlavní nabídka - "Činnosti → FTP";
  • Seznam počítačů - poklikejte na ikonu počítače, připojení navážete poklikáním na položku „FTP“;
  • Nástrojová lišta - Tlačítko „FTP“ (na nástrojovou lištu lze přidat další tlačítka v hlavní nabídce v části „Zobrazení“).

Připojení přes Radmin

Tato funkce spustí nástroj Radmin a pomocí něj se připojí k vybranému počítači.

Chcete-li provést tuto operaci:

  • Hlavní nabídka - "Činnosti → Radmin";
  • Kontextová nabídka - "Radmin";
  • Seznam počítačů - poklikejte na ikonu počítače, poklikejte na položku „Radmin“;
  • Nástrojová lišta - tlačítka můžete na nástrojovou lištu přidat nebo z ní odebrat z hlavní nabídky v části „Zobrazení“.

Připojení přes protokol RDP

RDP (Protokol připojení ke vzdálené ploše) vyvinula společnost Microsoft a nabízí grafické rozhraní, které uživatelům umožňuje pracovat na jiném počítači přes připojení k síti.

Umožňuje vám připojit se k vybranému počítači přes RDP.

Chcete-li provést tuto operaci:

  • Hlavní nabídka - "Činnosti → RDP";
  • Kontextová nabídka - "RDP";
  • Seznam počítačů - poklikejte na ikonu počítače, poklikejte na položku „RDP“;
  • Nástrojová lišta - Tlačítko RDP (tlačítka můžete na nástrojovou lištu přidat nebo z ní odebrat z hlavní nabídky v části „Zobrazení“).


Bezplatné stažení
Kompatibilní s Windows 10
Stáhněte si bezplatný produkt Radmin VPN a připojte počítače za bránami firewall
Pravopisná chyba? Vyberte ji a stiskněte klávesy ctrl + enter

Pravopisná chyba

Nabídněte nám řešení *



Copyright © 1999-2018 Famatech. Všechna práva vyhrazena.

Select language:

English Česky Deutsch Ελληνικά Español Français Bahasa Indonesia Italiano Nederlands Polski Português Română Русский Svenska Türkçe Tiếng Việt 简体中文 繁體中文 한국어 ภาษาไทย العربية فارسی