Advanced IP Scanner - Ajuda

Advanced IP Scanner e uma solucao rapida e confiavel para verificacao de rede. Permite que voce restaure facilmente todas as informacoes necessarias sobre os computadores conectados a rede. Com um unico clique do mouse, e possivel ligar ou desligar um computador pessoal remoto, conectar-se a ele atraves do Radmin e muito mais.

Tudo que voce precisa saber sobre o Advanced IP Scanner em apenas 3 minutos (video)

Verificacao e Recuperacao de Rede de Enderecos MAC e IP

Usando Advanced IP Scanner

Verificacao de Rede

1. Insira o intervalo de enderecos IP (o botao "IP" na barra de ferramentas ajudara voce a definir o intervalo de endereco IP da sua rede).

2. Clique em "Verificar". Uma vez que o processo de verificacao esta concluido, voce obtera uma lista de computadores na rede.

Criando uma Lista de Favoritos de Computadores para Uso Regular

1. Verifique a rede.

2. Selecione os computadores necessarios e clique na opcao "Adicionar a favoritos" no menu de atalho.

3. Agora, voce pode trabalhar nesses computadores usando a guia "Favoritos".

4. Voce tambem pode adicionar um novo computador aos "Favoritos" ao selecionar "Operacoes → Adicionar computador" no menu e digitar as informacoes de seu computador na caixa de dialogo.

Tambem e possivel salvar a lista de computadores na guia "Favoritos". O arquivo sera salvo nos formatos .xml, .html, .csv.

Para realizar este procedimento:

  • Menu de atalho - "Salvar selecionado";
  • Menu principal - "Arquivo → Salvar como".

Para carregar a lista de computadores de um arquivo na guia "Favoritos", siga os passos a seguir: Menu principal - "Arquivo → Adicionar a favoritos".

Radmin e Advanced IP Scanner

Radmin e um dos melhores softwares de controle remoto para o Windows, permitindo que voce trabalhe em um computador remoto como se estivesse de frente para ele, usando uma interface grafica padrao.

1. Selecione o computador necessario a partir dos resultados da verificacao de rede ou atraves da guia "Favoritos".

2. Se o servidor Radmin for detectado no seu computador, clique com o botao direito do mouse na opcao Radmin e selecione o tipo de conexao Radmin necessario do menu de atalho. Para se conectar a um computador remoto, voce vai precisar que o Visualizador Radmin seja instalado no seu computador. O Visualizador Radmin esta disponivel gratuitamente e pode ser baixado aqui: www.radmin.com.br/download/.

Voce tambem pode usar a versao portatil do Radmin Viewer. Marque "Usar a versao portatil do Radmin Viewer" em "Configuracoes → Opcoes → Misc" e especifique o caminho para ela.

Funcoes

Salvar Lista

Essa funcao permite salvar a lista de computadores a partir da guia atual. O arquivo e salvo nos formatos .xml, .html, .csv.

Para realizar este procedimento:

  • Menu de atalho - "Salvar selecionado";
  • Menu principal - "Arquivo → Salvar como".

Carregar Lista

Essa funcao permite carregar a lista de computadores na lista de "Favoritos" a partir do arquivo especificado. Apenas arquivos .xml podem ser usados para o carregamento.

Para realizar este procedimento:

  • Menu principal - "Arquivo → Adicionar a favoritos".

Botao da barra de ferramentas Sub-rede Classe "C"

Esta opcao permite que voce defina o endereco IP inicial como ***.***.***.0 e o endereco IP final como ***.***.***.255, em que "***" sao os valores atuais do endereco IP inserido.

Para realizar este procedimento:

  • Barra de ferramentas - Botao "C".

Botao da barra de ferramentas Sub-rede de Computador Atual

Esta funcao permite que voce defina os enderecos IP inicial e final conforme a mascara de sub-rede do seu computador.

Para realizar este procedimento:

  • Barra de ferramentas - Botao "IP".

Ferramentas - Ping

Inicia uma janela terminal com um comando de ping para um computador remoto.

Para realizar este procedimento:

  • Menu de atalho - "Ferramentas → Ping";
  • Menu principal - "Operacoes → Ferramentas → Ping".

Ferramentas - Tracert

Inicia uma janela terminal com um comando de tracert para rastrear a rota de um computador remoto.

Para realizar este procedimento:

  • Menu de atalho - "Ferramentas → Tracert";
  • Menu principal - "Operacoes → Ferramentas → Tracert".

Ferramentas - Telnet

Inicia um terminal conectado a um computador selecionado na porta Telnet padrao.

Para usar o cliente telnet (em vez do cliente padrao), voce precisa criar um caminho para ele em "Configuracoes → Opcoes → Misc".

Para realizar este procedimento:

  • Menu de atalho - "Ferramentas → Telnet";
  • Menu principal - "Operacoes → Ferramentas → Telnet".

Ferramentas - SSH

Permite que voce se conecte ao computador selecionado via Cliente SSH selecionado pelo usuario. O cliente SSH e especificado em "Configuracoes → Opcoes ... → Misc".

Para realizar este procedimento:

  • Menu de atalho - "Ferramentas → SSH";
  • Menu principal - "Operacoes → Ferramentas → SSH".

Opcoes - Desempenho

A opcao "Verificacao de elevada precisao (velocidade mais baixa)" permite que voce faca a verificacao de cada computador varias vezes. Dessa forma, melhora a precisao da verificacao, mas demora mais tempo.

O controle deslizante da taxa de verificacao permite que voce altere facilmente a velocidade da verificacao, assim como a carga de rede e do processador.

Clique no botao "OK" para salvar as alteracoes nas configuracoes.

Para realizar este procedimento:

  • Menu principal - "Configuracoes → Opcoes → Desempenho".

Opcoes - Recursos

A secao Recursos permite que voce escolha os recursos que serao escaneados. Quanto menor o numero de recursos selecionados, menos tempo o escaneamento durara.

Clique no botao "OK" para salvar as alteracoes nas configuracoes.

Para realizar este procedimento:

  • Menu principal - "Configuracoes → Opcoes → Recursos".

Opcoes - Misc

A secao de configuracoes Misc do programa permite que voce habilite verificacoes automaticas de atualizacoes, e especifique o uso do cliente SSH, cliente Telnet, cliente FTP, cliente HTTP. Voce tambem pode habilitar o uso da versao portatil do Radmin Viewer e especificar o caminho para ela.

Nesta secao, voce pode habilitar a alternancia das cores de fundo nas tabelas.

Para realizar este procedimento:

  • Menu principal - "Configuracoes → Opcoes → Misc".

Desligar o Computador

Esta funcao permite que voce tente desligar remotamente o computador selecionado (se estiver autorizado a faze-lo).

Para realizar este procedimento:

  • Menu principal - "Operacoes → Desligar";
  • Menu de atalho - "Desligar";
  • Barra de ferramentas - Botao "Desligar..." (botoes extras podem ser adicionados a barra de ferramentas a partir do menu principal, na secao "Exibicao");

Apos pressionar o botao "Desligar...", a caixa de dialogo mostrada abaixo vai aparecer na tela, onde as seguintes operacoes poderao ser realizadas selecionando as opcoes correspondentes:

  • "Desligamento forcado" desliga/recarrega o computador, mesmo se alguns programas ainda estiverem em execucao e aparecem mensagens de aviso sobre a possivel perda de dados nao salvos caso reinicie o computador;
  • "Reinicializar" reinicializa o computador ao inves de desliga-lo;
  • "Mensagem" avisa o usuario que "Seu computador reiniciara em N segundos".

Anular desligamento remoto

Esta funcao permite que voce cancele o desligamento remoto de computadores selecionados.

Para realizar este procedimento:

  • Menu principal - "Operacoes → Anular desligamento";
  • Menu de atalho - "Anular desligamento";
  • Barra de ferramentas - Botao "Anular desligamento" (botoes extras podem ser adicionados a barra de ferramentas a partir do menu principal, na secao "Exibicao").

Wake-on-LAN

Esta funcao envia o comando "Wake-On-LAN" para os computadores selecionados. Este comando sera enviado somente para os computadores em que os enderecos MAC foram identificados.

Para realizar este procedimento:

  • Menu principal - "Operacoes → Wake-on-LAN";
  • Menu de atalho - "Wake-On-LAN";
  • Barra de ferramentas - Botao "Wake-On-LAN" (botoes extras podem ser adicionados a barra de ferramentas a partir do menu principal, na secao "Exibicao").

Explorar Computador

Esta funcao vai abrir o Windows Explorer mostrando o computador selecionado.

Para realizar este procedimento:

  • Menu principal - "Operacoes → Exibir";
  • Menu de atalho - "Exibir";
  • Barra de ferramentas - Botao "Explorar" (botoes extras podem ser adicionados a barra de ferramentas a partir do menu principal, na secao "Exibicao").

Conexao HTTP

Permite que voce se conecte ao computador atraves de protocolo HTTP, usando um navegador escolhido pelo usuario. O cliente HTTP e especificado em "Configuracoes → Opcoes → Misc". Se o cliente HTTP nao for especificado, o cliente padrao sera usado.

Para realizar este procedimento:

  • Menu principal - "Operacoes → HTTP";
  • Resultados - clique duas vezes no icone do computador e clique duas vezes em "HTTP" para a conexao;
  • Barra de ferramentas - Botao "HTTP" (botoes extras podem ser adicionados a barra de ferramentas a partir do menu principal, na secao "Exibicao").

Conexao HTTPS

Permite que voce se conecte ao computador atraves de protocolo HTTPS, usando um navegador escolhido pelo usuario. O cliente usado para o protocolo HTTPS e o mesmo que o usado para se conectar ao protocolo HTTP.

Para realizar este procedimento:

  • Menu principal - "Operacoes → HTTPS";
  • Resultados - clique duas vezes no icone do computador e clique duas vezes em "HTTPS" para a conexao;
  • Barra de ferramentas - Botao "HTTPS" (botoes extras podem ser adicionados a barra de ferramentas a partir do menu principal, na secao "Exibicao").

Conexao FTP

Esta funcao permite que voce se conecte ao computador escolhido atraves do protocolo FTP, usando um navegador. Voce pode especificar um cliente FTP diferente na secao "Configuracoes → Opcoes → Misc".

Para realizar este procedimento:

  • Menu principal - "Operacoes → FTP";
  • Resultados - clique duas vezes no icone do computador e clique duas vezes em "FTP" para a conexao;
  • Barra de ferramentas - Botao "FTP" (botoes extras podem ser adicionados a barra de ferramentas a partir do menu principal, na secao "Exibicao").

Conexao via Radmin

Esta funcao inicia o Radmin para se conectar ao computador selecionado.

Para realizar este procedimento:

  • Menu principal - "Operacoes → Radmin";
  • Menu de atalho - "Radmin";
  • Resultados - clique duas vezes no icone do computador e clique duas vezes em "Radmin";
  • Barra de ferramentas - Botoes extras podem ser adicionados a barra de ferramentas a partir do menu principal, na secao "Exibicao".

Conexao via Remote Desktop Protocol

O RDP (Remote Desktop Protocol) desenvolvido pela Microsoft fornece uma interface grafica que permite que um usuario trabalhe em outro computador atraves de uma conexao de rede.

Permite a conexao com o computador selecionado via protocolo RDP.

Para realizar este procedimento:

  • Menu principal - "Operacoes → RDP";
  • Menu de atalho - "RDP";
  • Resultados - clique duas vezes no icone do computador e clique duas vezes em "RDP";
  • Barra de ferramentas - Botao "FTP" (botoes extras podem ser adicionados a barra de ferramentas a partir do menu principal, na secao "Exibicao").


Download Gratis
Compativel com Windows 10
Baixe o nosso Radmin VPN gratuito e crie sua rede virtual
Copyright © 1999-2018 Famatech. Todos Direitos Reservados.

Select language:

English Česky Deutsch Ελληνικά Español Français Bahasa Indonesia Italiano Nederlands Polski Português Română Русский Svenska Türkçe Tiếng Việt 简体中文 繁體中文 한국어 ภาษาไทย العربية فارسی